Windows =?ISO-8859-15?Q?st=F6rt?= KVM-Switch - Microsoft Windows

This is a discussion on Windows =?ISO-8859-15?Q?st=F6rt?= KVM-Switch - Microsoft Windows ; Hallo, ich habe hier einen Rechner an einem KVM-Switch angeschlossen auf dem ich eben erstmals Windows installiert habe. Nun muss ich ein merkwürdiges Phänomen bewundern. Sobald Windows (XP x64) geladen wird spinnt der KVM-Switch. Sprich an allen daran angeschlossenen Rechnern ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Windows =?ISO-8859-15?Q?st=F6rt?= KVM-Switch

  1. Windows =?ISO-8859-15?Q?st=F6rt?= KVM-Switch

    Hallo,

    ich habe hier einen Rechner an einem KVM-Switch angeschlossen auf dem
    ich eben erstmals Windows installiert habe. Nun muss ich ein
    merkwürdiges Phänomen bewundern. Sobald Windows (XP x64) geladen wird
    spinnt der KVM-Switch. Sprich an allen daran angeschlossenen Rechnern
    ruckt die Maus extrem und die Tastatur reagiert nicht mehr auf alle
    Tastenanschläge.
    Wenn ich an dem selben Rechner Linux hochfahre tritt das Problem nicht
    auf, scheinbar schickt Windows dem KVM-Switch also irgendwelche Signale
    (über USB) die ihn irritieren.
    Hat irgend jemand den Ansatz einer Idee?

    Stefan

  2. (Windows disturbes KVM-Switch (was: Re: Windows =?ISO-8859-15?Q?s?==?ISO-8859-15?Q?t=F6rt?= KVM-Switch)

    Sorry, I wanted to post that in the German Channel.
    But I will try to translate it...

    I have a PC connected on a KVM-Switch. Scince I installed Windows on it
    it is disturbing the KVM-Switch in that way, that if Windows starts
    mouse and Keyboard (connected via USB on the KVM) don't works anymore on
    any PC connected to the KVM-Swicht.
    If I start Linux on the same PC I don't have any Problems, so it seems
    like Windows (XP x64) sends some signals through USB which irritates the
    KVM-Switch.

    stefan

    Am Mo 29.08.05 um 16:49 CEST schrieb Stefan Heinrichsen
    :

    > Hallo,
    >
    > ich habe hier einen Rechner an einem KVM-Switch angeschlossen auf dem
    > ich eben erstmals Windows installiert habe. Nun muss ich ein
    > merkwürdiges Phänomen bewundern. Sobald Windows (XP x64) geladen wird
    > spinnt der KVM-Switch. Sprich an allen daran angeschlossenen Rechnern
    > ruckt die Maus extrem und die Tastatur reagiert nicht mehr auf alle
    > Tastenanschläge.
    > Wenn ich an dem selben Rechner Linux hochfahre tritt das Problem nicht
    > auf, scheinbar schickt Windows dem KVM-Switch also irgendwelche
    > Signale (über USB) die ihn irritieren.
    > Hat irgend jemand den Ansatz einer Idee?
    >
    > Stefan


+ Reply to Thread