Power Use account Win2k displaying problem - please help, never seen this one occur! - Microsoft Windows

This is a discussion on Power Use account Win2k displaying problem - please help, never seen this one occur! - Microsoft Windows ; Hello all, I hope somebody can help me out. I was previously infected with several trojan viruses. I ran macaffe annd ad-aware and hopefully removed everthing. However, in my administrator account I can access the interent fine. When I use ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Power Use account Win2k displaying problem - please help, never seen this one occur!

  1. Power Use account Win2k displaying problem - please help, never seen this one occur!

    Hello all, I hope somebody can help me out. I was previously infected
    with several trojan viruses. I ran macaffe annd ad-aware and hopefully
    removed everthing. However, in my administrator account I can access
    the interent fine. When I use another user, the internet does not
    display all the items, only half load up. When I switch the account to
    administrator, its fine again. Could this be some left over virus?
    Thanks in advance! Its driving me nuts! I also added another power
    user account and the same thing happens when to it too. I alsmo get
    the empty gray boxes on some of the control panel options. Instead of
    text and buttons I get a gray box. When I make the account
    administrator, it fixes it.


  2. Re: Power Use account Win2k displaying problem - please help, never seen this one occur!

    HMMMM.... If i were you, i would backup the whole hard drive as an
    image and your files seperately, and re-install the whole OS from
    scratch. If the problem is then fixed, you should recover your files.
    But, it the problem persists, recover using the whole hard-drive image.


+ Reply to Thread