Is epcam module in 2009? Which kernel? - Mandriva

This is a discussion on Is epcam module in 2009? Which kernel? - Mandriva ; I am currently using 2.6.17.14-mm-desktop-6mdv because it carries the epcam module. This lets me use my Creative Webcam in gyachi-E and mplayer and gqcam and so on. The reason I haven't upgraded is, I've found that the so-called 'multimedia' kernel ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Is epcam module in 2009? Which kernel?

  1. Is epcam module in 2009? Which kernel?

    I am currently using 2.6.17.14-mm-desktop-6mdv because it carries the
    epcam module. This lets me use my Creative Webcam in gyachi-E and
    mplayer and gqcam and so on. The reason I haven't upgraded is, I've
    found that the so-called 'multimedia' kernel will no longer exist,
    since the name can be confusing, iirc.

    I was wondering what kernel I should use when I finally cave and
    install Mandriva 2009 or 2009.1 (in a separate partition). Is the
    module still around? Which kernel has it? This is only for a Pentium
    class (686) machine btw...

  2. Re: Is epcam module in 2009? Which kernel?

    On Mon, 03 Nov 2008 11:56:43 -0500, wrote:

    > I am currently using 2.6.17.14-mm-desktop-6mdv because it carries the
    > epcam module. This lets me use my Creative Webcam in gyachi-E and


    I see no sign of the epcam module in 2009.0. According to
    http://wiki.mandriva.com/en/3rd_Party_Kernel_Additions
    the Creative webcam is handled by the ov511-alt module.

    I also don't see that module, but do see ov511.

    I'd go ahead and try it with the standard desktop kernel, to see
    if the ov511 module works for that webcam.

    Regards, Dave Hodgins

    --
    Change nomail.afraid.org to ody.ca to reply by email.
    (nomail.afraid.org has been set up specifically for
    use in usenet. Feel free to use it yourself.)

  3. Re: Is epcam module in 2009? Which kernel?

    On Monday 03 November 2008 17:56, someone identifying as *shedied@gmail.com*
    wrote in /alt.os.linux.mandriva:/

    > I am currently using 2.6.17.14-mm-desktop-6mdv because it carries the
    > epcam module. This lets me use my Creative Webcam in gyachi-E and
    > mplayer and gqcam and so on. The reason I haven't upgraded is, I've
    > found that the so-called 'multimedia' kernel will no longer exist,
    > since the name can be confusing, iirc.
    >
    > I was wondering what kernel I should use when I finally cave and
    > install Mandriva 2009 or 2009.1 (in a separate partition). Is the
    > module still around? Which kernel has it?


    The "desktop" kernels should be usable for multimedia purposes.

    > This is only for a Pentium class (686) machine btw...


    Pentium-class is /i586,/ not /i686./

    Intel Pentium and Pentium MMX, and AMD K5, K6, K6-II and K6-III are
    all /i586./ /i686/ is Intel Pentium Pro, Pentium II, Celeron, Pentium III,
    Pentium 4, Xeon, Pentium M and anything newer, and AMD K7 Thunderbird,
    Athlon, Athlon XP/MP, Duron, and 32-bit mode of all Athlon64 and Opteron
    processors.

    /i586/ kernels will work on /i686/ machines, but /i686/ kernels will not
    work on /i586/ machines.

    --
    *Aragorn*
    (registered GNU/Linux user #223157)

+ Reply to Thread