openoffice problem - Mandriva

This is a discussion on openoffice problem - Mandriva ; 2008.1 When I try to open ooimpress it opens on the screen for about half a second and then its gone.If I try it again I get a screen asking if I want to recover the file I tried to ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: openoffice problem

  1. openoffice problem

    2008.1

    When I try to open ooimpress it opens on the screen
    for about half a second and then its gone.If I try
    it again I get a screen asking if I want to recover
    the file I tried to just open.
    This doesnt work.It gives me a file recovered
    msg. but it still doesnt open.An op on here told
    me to rename the oo folder and then restart ooimpress.
    Tried this but it didnt work.
    Also tried removing ooimpress and reinstalling
    it but it behaves the same way.
    Any idea's ???
    Tia,Dale



  2. Re: openoffice problem

    On Mon, 27 Oct 2008 13:26:21 -0400, Dale wrote:
    > 2008.1
    >
    > When I try to open ooimpress it opens on the screen
    > for about half a second and then its gone.


    I clicked up a terminal, entered
    ooimpress
    and it came right up for me.

    $ cat /etc/release
    Mandriva Linux release 2008.1 (Official) for i586

    Running the free cd install with all updates.

    > Any idea's ???



    Create another user, say, junk, log out of you account and into junk.
    Verify if it is a user problem or system problem.


  3. Re: openoffice problem

    Bit Twister wrote:

    > On Mon, 27 Oct 2008 13:26:21 -0400, Dale wrote:
    >> 2008.1
    >>
    >> When I try to open ooimpress it opens on the screen
    >> for about half a second and then its gone.

    >
    > I clicked up a terminal, entered
    > ooimpress
    > and it came right up for me.
    >
    > $ cat /etc/release
    > Mandriva Linux release 2008.1 (Official) for i586
    >
    > Running the free cd install with all updates.
    >
    >> Any idea's ???

    >
    >
    > Create another user, say, junk, log out of you account and into junk.
    > Verify if it is a user problem or system problem.


    Never thought of trying that.....It worked fine
    under a new user account named junk.


  4. Re: openoffice problem

    On Mon, 27 Oct 2008 14:22:42 -0400, Dale wrote:
    >
    > Never thought of trying that.....It worked fine
    > under a new user account named junk.


    Ok, there could be something somewhere under .ooo-2.0

  5. Re: openoffice problem

    Bit Twister wrote:

    > On Mon, 27 Oct 2008 14:22:42 -0400, Dale wrote:
    >>
    >> Never thought of trying that.....It worked fine
    >> under a new user account named junk.

    >
    > Ok, there could be something somewhere under .ooo-2.0


    Ok,let me stir around a little bit and if I need
    help I'll come back here.
    Thanks,Dale

  6. Re: openoffice problem

    Dale wrote:

    > Bit Twister wrote:
    >
    >> On Mon, 27 Oct 2008 14:22:42 -0400, Dale wrote:
    >>>
    >>> Never thought of trying that.....It worked fine
    >>> under a new user account named junk.

    >>
    >> Ok, there could be something somewhere under .ooo-2.0

    >
    > Ok,let me stir around a little bit and if I need
    > help I'll come back here.
    > Thanks,Dale


    what version of openoffice are you using?
    i have found if i had a problem like this i go into root and do a search to
    find every thing related to openoffice and delete every thing then
    uninstall openoffice and reinstall

    openoffice 3 is out?

+ Reply to Thread