Re: konqueror view khtml mode error - Mandriva

This is a discussion on Re: konqueror view khtml mode error - Mandriva ; On Oct 12, 8:51*pm, Sindhu wrote: > when i open a new tab in konqueror, it shows > > about :blank > > and when i switch view > mode to khtml it shows the error > > > " ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Re: konqueror view khtml mode error

  1. Re: konqueror view khtml mode error

    On Oct 12, 8:51*pm, Sindhu wrote:
    > when i open a new tab in konqueror, it shows
    >
    > about<b></b>:blank
    >
    > and when i switch view > mode to khtml it shows the error >
    >
    > "
    >
    > Could not start process Unable to create io-slave:
    > klauncher said: Unknown protocol ''.
    > .
    >
    > "
    >
    > screenshot :http://i34.tinypic.com/2z82cte.png
    >
    > what can i do about this?


    I did everything from reinstalling kdebase-progs, kdebase-common,
    kdebase (sudo urpmi --replacepkgs).
    i also delete konqueror data folder .kde...still i get this annoying
    error...what can be the cause of this? i dont want to reinstall kde or
    my system, please help thanks.

  2. Re: konqueror view khtml mode error

    On Sun, 12 Oct 2008 14:35:28 -0400, Sindhu wrote:

    > I did everything from reinstalling kdebase-progs, kdebase-common,
    > kdebase (sudo urpmi --replacepkgs).
    > i also delete konqueror data folder .kde...still i get this annoying
    > error...what can be the cause of this? i dont want to reinstall kde or
    > my system, please help thanks.


    I can't recreate the problem. Try creating a new user, and see if the
    problem exists for that user. If it doesn't, then it's some other
    config problem in .kde4, .config, .kde, .local, etc.

    Regards, Dave Hodgins

    --
    Change nomail.afraid.org to ody.ca to reply by email.
    (nomail.afraid.org has been set up specifically for
    use in usenet. Feel free to use it yourself.)

  3. Re: konqueror view khtml mode error

    On Oct 13, 1:53 am, "David W. Hodgins"
    wrote:
    > On Sun, 12 Oct 2008 14:35:28 -0400, Sindhu wrote:
    > > I did everything from reinstalling kdebase-progs, kdebase-common,
    > > kdebase (sudo urpmi --replacepkgs).
    > > i also delete konqueror data folder .kde...still i get this annoying
    > > error...what can be the cause of this? i dont want to reinstall kde or
    > > my system, please help thanks.

    >
    > I can't recreate the problem. Try creating a new user, and see if the
    > problem exists for that user. If it doesn't, then it's some other
    > config problem in .kde4, .config, .kde, .local, etc.
    >
    > Regards, Dave Hodgins
    >
    > --
    > Change nomail.afraid.org to ody.ca to reply by email.
    > (nomail.afraid.org has been set up specifically for
    > use in usenet. Feel free to use it yourself.)


    it does exist for the new user also.

  4. Re: konqueror view khtml mode error

    On Oct 13, 8:00*am, Sindhu wrote:
    > On Oct 13, 1:53 am, "David W. Hodgins"
    > wrote:
    >
    >
    >
    > > On Sun, 12 Oct 2008 14:35:28 -0400, Sindhu wrote:
    > > > I did everything from reinstalling kdebase-progs, kdebase-common,
    > > > kdebase (sudo urpmi --replacepkgs).
    > > > i also delete konqueror data folder .kde...still i get this annoying
    > > > error...what can be the cause of this? i dont want to reinstall kde or
    > > > my system, please help thanks.

    >
    > > I can't recreate the problem. *Try creating a new user, and see if the
    > > problem exists for that user. *If it doesn't, then it's some other
    > > config problem in .kde4, .config, .kde, .local, etc.

    >
    > > Regards, Dave Hodgins

    >
    > > --
    > > Change nomail.afraid.org to ody.ca to reply by email.
    > > (nomail.afraid.org has been set up specifically for
    > > use in usenet. Feel free to use it yourself.)

    >
    > it does exist for the new user also.


    its the mess up with file associations after 3.5.10 upgrade, i found
    the solution here> http://lists.debian.org/debian-kde/2.../msg00008.html

    thanks

+ Reply to Thread