virtual machines on 2009.0 - Mandriva

This is a discussion on virtual machines on 2009.0 - Mandriva ; I cannot get vmware server 1.0.7 to install on 2009.0 rc1 or rc2 even after applying vmware-any-any-update117c. As for virtual-box. I have tried this from the modules on 'Cooker' but end up in a dependency nightmare. Any ideas?...

+ Reply to Thread
Results 1 to 3 of 3

Thread: virtual machines on 2009.0

  1. virtual machines on 2009.0

    I cannot get vmware server 1.0.7 to install on 2009.0 rc1 or rc2 even after
    applying vmware-any-any-update117c. As for virtual-box. I have tried this
    from the modules on 'Cooker' but end up in a dependency nightmare. Any
    ideas?



  2. Re: virtual machines on 2009.0

    Alan Secker wrote:

    > I cannot get vmware server 1.0.7 to install on 2009.0 rc1 or rc2 even
    > after applying vmware-any-any-update117c. As for virtual-box. I have tried
    > this from the modules on 'Cooker' but end up in a dependency nightmare.
    > Any ideas?


    Use the 2.6.25 kernel from 2008.1, or try virtualbox or vmware2.0 instead.

  3. Re: virtual machines on 2009.0

    wisdomkiller & pain wrote:

    > Alan Secker wrote:
    >
    >> I cannot get vmware server 1.0.7 to install on 2009.0 rc1 or rc2 even
    >> after applying vmware-any-any-update117c. As for virtual-box. I have
    >> tried this from the modules on 'Cooker' but end up in a dependency
    >> nightmare. Any ideas?

    >
    > Use the 2.6.25 kernel from 2008.1, or try virtualbox or vmware2.0 instead.


    I'm sticking with the 2.6.27 kernel but vmware.2 vmmon configuration terminated with this:

    /root/tmp/vmware-config6/vmmon-only/./include/compat_semaphore.h:23:27: error: asm/semaphore.h: No such file or directory
    make[2]: *** [/root/tmp/vmware-config6/vmmon-only/linux/driver.o] Error 1
    make[1]: *** [_module_/root/tmp/vmware-config6/vmmon-only] Error 2
    make[1]: Leaving directory `/usr/src/linux-2.6.27-desktop-0.rc7.1.1mnb'
    make: *** [vmmon.ko] Error 2
    make: Leaving directory `/root/tmp/vmware-config6/vmmon-only'
    Unable to build the vmmon module.

    For more information on how to troubleshoot module-related problems, please
    visit our Web site at "http://www.vmware.com/go/unsup-linux-products" and
    "http://www.vmware.com/go/unsup-linux-tools".

    Execution aborted.


+ Reply to Thread