Error on upgrading 2008.0 -> .1 - Mandriva

This is a discussion on Error on upgrading 2008.0 -> .1 - Mandriva ; Howdy, Been trying to upgrade my test machine from 2008.0 -> 2008.1, and am seeing the following error on the GUI: during Installing (specifically during post-install configuration): Error An error occurred Undefined subroutine &MDK::Common::System::uniq called on system log (Ctrl-F1) I ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Error on upgrading 2008.0 -> .1

  1. Error on upgrading 2008.0 -> .1

    Howdy,

    Been trying to upgrade my test machine from 2008.0 -> 2008.1, and am
    seeing the following error on the GUI:

    during Installing (specifically during post-install configuration):

    Error

    An error occurred
    Undefined subroutine &MDK::Common::System::uniq called

    on system log (Ctrl-F1) I see:

    Gtk-WARNING **: Failed to set text fro markup due to error parsing markup:
    Error on line1: Character ' ' is not valid inside an entity name
    at /usr/lib/libDrakX/mygthk2.pm line 373

    on the Ctrl-F3 I see:

    * error: Undefined subroutine &MDK::Common::System::uniq called
    at /usr/lib/perl5/vender_perl/5.10.0/MDK/Common/System.pm line 282
    * invalid markup in Undefined subroutine &MDK::Common::System::uniq called.
    .. not using the markup

    When I hit the 'Ok' button, it loops back to the 'Package Group Selection'
    screen and attempts to do the installation again - causing an infinite
    loop.

    Anyone successfully upgraded from 2008.0 -> 2008.1?

    Machine is a P3 @ 800MHz
    512 MB of memory
    64MB of shared video memory (Matrox on board video)
    20GB PIDE disk drive
    IDE CD R-W/ DVD Read

    Thanks!

    jerry
    --
    // Jerry Heyman | "Software is the difference between
    // Amiga Forever :-) | hardware and reality"
    \\ // heymanj@acm.org |
    \X/ http://www.hobbeshollow.com

  2. Re: Error on upgrading 2008.0 -> .1

    Jerry Heyman wrote:

    > Howdy,
    >
    > Been trying to upgrade my test machine from 2008.0 -> 2008.1, and am
    > seeing the following error on the GUI:
    >
    > during Installing (specifically during post-install configuration):
    >
    > Error
    >
    > An error occurred
    > Undefined subroutine &MDK::Common::System::uniq called


    It happened to me too.. This is a known bug.

    http://wiki.mandriva.com/en/2008.1_E...m::uniq_called

    Back up your home directory and config files and do a fresh install
    rather than an upgrade.



  3. Re: Error on upgrading 2008.0 -> .1

    on Sunday 04 May 2008 7:26 pm, cant@handle.spam (Jim Townsend) wrote:

    > Jerry Heyman wrote:
    >
    >> Howdy,
    >>
    >> Been trying to upgrade my test machine from 2008.0 -> 2008.1, and am
    >> seeing the following error on the GUI:
    >>
    >> during Installing (specifically during post-install configuration):
    >>
    >> Error
    >>
    >> An error occurred
    >> Undefined subroutine &MDK::Common::System::uniq called

    >
    > It happened to me too.. This is a known bug.
    >
    >

    http://wiki.mandriva.com/en/2008.1_E...m::uniq_called
    >
    > Back up your home directory and config files and do a fresh install
    > rather than an upgrade.


    That's what I normally do. As this was a test system, I figured
    I'd give the 'upgrade' a chance.

    Thanks!

    jerry
    --
    // Jerry Heyman | "Software is the difference between
    // Amiga Forever :-) | hardware and reality"
    \\ // heymanj@acm.org |
    \X/ http://www.hobbeshollow.com

  4. Re: Error on upgrading 2008.0 -> .1

    On Sun, 04 May 2008 18:26:00 -0500, Jim Townsend
    wrote:

    >> Undefined subroutine &MDK::Common::System::uniq called

    >
    >It happened to me too.. This is a known bug.
    >
    >http://wiki.mandriva.com/en/2008.1_E...m::uniq_called
    >
    >Back up your home directory and config files and do a fresh install
    >rather than an upgrade.


    Or just do a fresh install with out delete or format home directory.

+ Reply to Thread