xrandr 1.2 needs some getting used to - Mandriva

This is a discussion on xrandr 1.2 needs some getting used to - Mandriva ; ok I have goten both of my systems upgraded and little problems here othere then some annoying urpmi stuff that I will deal with later. the big thing is the xrandr 1.2 on my desktop system I am using 2 ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: xrandr 1.2 needs some getting used to

  1. xrandr 1.2 needs some getting used to

    ok I have goten both of my systems upgraded and little problems here
    othere then some annoying urpmi stuff that I will deal with later.

    the big thing is the xrandr 1.2 on my desktop system

    I am using 2 monitors on it, both at 1024x768
    got a vertual 2048x768 line in xorg.conf in the subsetions for the
    monitor under the modes line to each colour depth

    problem 1
    the monitors are being driven in clone mode at login,want then to be
    extended desktop

    problem 2
    800x600 not 1024x768

    workaround found
    put the line xrandr --output VGA-0 --mode 1024x768 --pos 0x0 --output
    DVI- --mode 1024x768 --pos 1024x0
    in /etc/X11/Xsession

    is there a way to get the resalt of those settings to stick from xorg.conf

    I am using the radeon driver and a pretty plain xorg.conf file with
    little modification from the default made by xfdrake

    tia diehard67

  2. Re: xrandr 1.2 needs some getting used to

    On Apr 14, 12:58 am, chris gareau wrote:
    > ok I have goten both of my systems upgraded and little problems here
    > othere then some annoying urpmi stuff that I will deal with later.
    >
    > the big thing is the xrandr 1.2 on my desktop system
    >
    > I am using 2 monitors on it, both at 1024x768
    > got a vertual 2048x768 line in xorg.conf in the subsetions for the
    > monitor under the modes line to each colour depth
    >
    > problem 1
    > the monitors are being driven in clone mode at login,want then to be
    > extended desktop
    >
    > problem 2
    > 800x600 not 1024x768
    >
    > workaround found
    > put the line xrandr --output VGA-0 --mode 1024x768 --pos 0x0 --output
    > DVI- --mode 1024x768 --pos 1024x0
    > in /etc/X11/Xsession
    >
    > is there a way to get the resalt of those settings to stick from xorg.conf
    >
    > I am using the radeon driver and a pretty plain xorg.conf file with
    > little modification from the default made by xfdrake
    >
    > tia diehard67


    Maybe one of the screens is missing a viewport "1025 0" (zero) line to
    set it as 'to the right of' the first screen, which should have
    viewport "0 0". If you have them side-by-side that is.

+ Reply to Thread