Cooker 2008.1 and nspluginwrapper - Mandriva

This is a discussion on Cooker 2008.1 and nspluginwrapper - Mandriva ; Cooker 2008.1 x86_64 Trying to get nspluginwrapper installed to get flash working, but keep on getting the following error. Anyone else having problems installing? Have main, cooker and 32 bit libraries enabled. urpmi nspluginwrapper The following packages can't be installed ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Cooker 2008.1 and nspluginwrapper

  1. Cooker 2008.1 and nspluginwrapper

    Cooker 2008.1 x86_64

    Trying to get nspluginwrapper installed to get flash working, but keep on
    getting the following error. Anyone else having problems installing?

    Have main, cooker and 32 bit libraries enabled.


    urpmi nspluginwrapper
    The following packages can't be installed because they depend on packages
    that are older than the installed ones:
    libpango1.0_0-1.18.2-1mdv2008.0
    libpango1.0_0-modules-1.18.2-1mdv2008.0
    libgtk+-x11-2.0_0-2.12.0-7mdv2008.0
    nspluginwrapper-i386-0.9.91.5-2mdv2008.1
    nspluginwrapper-0.9.91.5-2mdv2008.1
    Continue installation anyway? (Y/n) y
    Packages nspluginwrapper-0.9.91.5-2mdv2008.1.x86_64,
    nspluginwrapper-0.9.91.5-1mdv2008.0.x86_64,
    nspluginwrapper-0.9.91.5-2mdv2008.1.x86_64 can not be installed

  2. Re: Cooker 2008.1 and nspluginwrapper

    Ar wrote:

    > Cooker 2008.1 x86_64
    >
    > Trying to get nspluginwrapper installed to get flash working, but keep on
    > getting the following error. Anyone else having problems installing?


    No problems here.

    > Have main, cooker and 32 bit libraries enabled.


    but I have all these sources enabled

    [cooker@sidney ~]$ cat /etc/urpmi/urpmi.cfg
    {
    }

    Main\ (Cooker2008.1-1)
    ftp://ftp.free.fr/mirrors/ftp.mandri...a/main/release
    {
    downloader:
    key-ids: 26752624
    update
    }

    Main\ Updates\ (Cooker2008.1-2)
    ftp://ftp.free.fr/mirrors/ftp.mandri...a/main/updates
    {
    key-ids: 22458a98
    update
    }

    Main32\ (Cooker2008.1-3)
    ftp://ftp.free.fr/mirrors/ftp.mandri...a/main/release
    {
    downloader:
    key-ids: 26752624
    update
    }

    Main32\ Updates\ (Cooker2008.1-4)
    ftp://ftp.free.fr/mirrors/ftp.mandri...a/main/updates
    {
    key-ids: 22458a98
    update
    }

    Main\ Testing\ (Cooker2008.1-5)
    ftp://ftp.free.fr/mirrors/ftp.mandri...a/main/testing
    {
    ignore
    }

    Main\ Backports\ (Cooker2008.1-6)
    ftp://ftp.free.fr/mirrors/ftp.mandri...main/backports
    {
    key-ids: 26752624
    update
    }

    Contrib\ (Cooker2008.1-7)
    ftp://ftp.free.fr/mirrors/ftp.mandri...ontrib/release
    {
    key-ids: 26752624
    update
    }

    Contrib\ Updates\ (Cooker2008.1-8)
    ftp://ftp.free.fr/mirrors/ftp.mandri...ontrib/updates
    {
    key-ids: 26752624
    update
    }

    Contrib\ Testing\ (Cooker2008.1-9)
    ftp://ftp.free.fr/mirrors/ftp.mandri...ontrib/testing
    {
    ignore
    }

    Contrib\ Backports\ (Cooker2008.1-10)
    ftp://ftp.free.fr/mirrors/ftp.mandri...trib/backports
    {
    key-ids: 26752624
    update
    }

    Non-free\ (Cooker2008.1-11)
    ftp://ftp.free.fr/mirrors/ftp.mandri...n-free/release
    {
    key-ids: 26752624
    update
    }

    Non-free\ Updates\ (Cooker2008.1-12)
    ftp://ftp.free.fr/mirrors/ftp.mandri...n-free/updates
    {
    key-ids: 22458a98
    update
    }

    Non-free\ Testing\ (Cooker2008.1-13)
    ftp://ftp.free.fr/mirrors/ftp.mandri...n-free/testing
    {
    ignore
    }

    Non-free\ Backports\ (Cooker2008.1-14)
    ftp://ftp.free.fr/mirrors/ftp.mandri...free/backports
    {
    key-ids: 26752624
    update
    }

    plf-free
    ftp://ftp.free.fr/pub/Distributions_.../binary/x86_64
    {
    key-ids: caba22ae
    update
    }

    plf-nonfree
    ftp://ftp.free.fr/pub/Distributions_.../binary/x86_64
    {
    key-ids: caba22ae
    update
    }
    [cooker@sidney ~]$



    The only thing I'd suggest is to re-setup your sources using mcc or easy
    urpmi, make sure you are completely up to date and then try again.

    --
    sid
    RLU 300284
    Mandriva 2008.1 cooker X86_64
    2.6.24.2

+ Reply to Thread