Mdv2008 updates, XFce4 - Mandriva

This is a discussion on Mdv2008 updates, XFce4 - Mandriva ; When I allow "Mandriva Online" to offer me the latest updates, I get the following message: Sorry, the following package cannot be selected: - mandriva-xfce-config-Powerpack-1.3.7-1mdv2008.0.noarch (due to unsatisfied mandriva-xfce-config-common[*][== 1.3.7-1mdv2008.0]) and: Sorry, the following package cannot be selected: - mandriva-xfce-config-common-1.3.7-1mdv2008.0.noarch ...

+ Reply to Thread
Results 1 to 8 of 8

Thread: Mdv2008 updates, XFce4

  1. Mdv2008 updates, XFce4

    When I allow "Mandriva Online" to offer me the latest updates, I get the
    following message:

    Sorry, the following package cannot be selected:

    - mandriva-xfce-config-Powerpack-1.3.7-1mdv2008.0.noarch (due to
    unsatisfied mandriva-xfce-config-common[*][== 1.3.7-1mdv2008.0])

    and:

    Sorry, the following package cannot be selected:

    - mandriva-xfce-config-common-1.3.7-1mdv2008.0.noarch (due to unsatisfied
    ia_ora-xfce)

    There is no package "ia_ora-xfce" in my repositories, nor is there one
    listed on the Mandriva Club RPM index; there are only these ia_ora
    packages:

    ia_ora-gnome Ia Ora Mandriva GNOME theme
    ia_ora-kde Mandriva theme for KDE - Widget design
    ia_ora-kde-kwin Mandriva theme for KDE - Window Decorations
    lib64ia_ora-gnome GTK2 engine for Ia Ora theme
    libia_ora-gnome GTK2 engine for Ia Ora theme

    Has anyone else found the same problem - and if so have they 'fixed' it?
    (I suspect that a word in Mandriva's ear may be called for).

  2. Re: Mdv2008 updates, XFce4

    On Sat, 12 Jan 2008 22:39:03 +0000, Whiskers wrote:


    >
    > There is no package "ia_ora-xfce" in my repositories, nor is there one
    > listed on the Mandriva Club RPM index; there are only these ia_ora
    > packages:
    >




    ia_ora-xfce version 1.0.2-1mdv2008.0 is available in contrib_backports.

    Hope this helps.



  3. Re: Mdv2008 updates, XFce4

    Whiskers wrote:
    > When I allow "Mandriva Online" to offer me the latest updates, I get the
    > following message:
    >
    > Sorry, the following package cannot be selected:
    >
    > - mandriva-xfce-config-Powerpack-1.3.7-1mdv2008.0.noarch (due to
    > unsatisfied mandriva-xfce-config-common[*][== 1.3.7-1mdv2008.0])
    >
    > and:
    >
    > Sorry, the following package cannot be selected:
    >
    > - mandriva-xfce-config-common-1.3.7-1mdv2008.0.noarch (due to unsatisfied
    > ia_ora-xfce)
    >
    > There is no package "ia_ora-xfce" in my repositories, nor is there one
    > listed on the Mandriva Club RPM index; there are only these ia_ora
    > packages:
    >
    > ia_ora-gnome Ia Ora Mandriva GNOME theme
    > ia_ora-kde Mandriva theme for KDE - Widget design
    > ia_ora-kde-kwin Mandriva theme for KDE - Window Decorations
    > lib64ia_ora-gnome GTK2 engine for Ia Ora theme
    > libia_ora-gnome GTK2 engine for Ia Ora theme
    >
    > Has anyone else found the same problem - and if so have they 'fixed' it?
    > (I suspect that a word in Mandriva's ear may be called for).


    [root@jb jim]# urpmi --test mandriva-xfce-config-common
    To satisfy dependencies, the following packages are going to be
    installed:
    (test only, installation will not be actually done)
    Package Version Release Arch
    (medium "contrib_backports")
    ia_ora-xfce 1.0.2 1mdv2008.0 x86_64
    mandriva-xfce-config-common 1.3.8 1mdv2008.0 noarch
    577KB of additional disk space will be used.
    Proceed with the installation of the 2 packages? (Y/n) n


    Looks like you need to add contrib_backports to your repositories.

    Cheers!

    jim b.

    --
    UNIX is not user-unfriendly; it merely
    expects users to be computer-friendly.

  4. Re: Mdv2008 updates, XFce4

    Whiskers writes:

    >When I allow "Mandriva Online" to offer me the latest updates, I get the
    >following message:


    > Sorry, the following package cannot be selected:


    > - mandriva-xfce-config-Powerpack-1.3.7-1mdv2008.0.noarch (due to
    > unsatisfied mandriva-xfce-config-common[*][== 1.3.7-1mdv2008.0])


    >and:


    > Sorry, the following package cannot be selected:


    > - mandriva-xfce-config-common-1.3.7-1mdv2008.0.noarch (due to unsatisfied
    > ia_ora-xfce)


    >There is no package "ia_ora-xfce" in my repositories, nor is there one
    >listed on the Mandriva Club RPM index; there are only these ia_ora
    >packages:


    > ia_ora-gnome Ia Ora Mandriva GNOME theme
    > ia_ora-kde Mandriva theme for KDE - Widget design
    > ia_ora-kde-kwin Mandriva theme for KDE - Window Decorations
    > lib64ia_ora-gnome GTK2 engine for Ia Ora theme
    > libia_ora-gnome GTK2 engine for Ia Ora theme


    >Has anyone else found the same problem - and if so have they 'fixed' it?
    >(I suspect that a word in Mandriva's ear may be called for).


    How recent are they. If they are very recent, the mirrors may simply not
    have caught up. Wait a few days and try again.
    Note those are in the contrib update section, so they are really NOT
    Mandriva. Look at the packager of that and send them a message.



  5. Re: Mdv2008 updates, XFce4

    On 2008-01-13, Unruh wrote:
    > Whiskers writes:
    >
    >>When I allow "Mandriva Online" to offer me the latest updates, I get the
    >>following message:

    >
    >> Sorry, the following package cannot be selected:

    >
    >> - mandriva-xfce-config-Powerpack-1.3.7-1mdv2008.0.noarch (due to
    >> unsatisfied mandriva-xfce-config-common[*][== 1.3.7-1mdv2008.0])

    >
    >>and:

    >
    >> Sorry, the following package cannot be selected:

    >
    >> - mandriva-xfce-config-common-1.3.7-1mdv2008.0.noarch (due to unsatisfied
    >> ia_ora-xfce)

    >
    >>There is no package "ia_ora-xfce" in my repositories, nor is there one
    >>listed on the Mandriva Club RPM index; there are only these ia_ora
    >>packages:

    >
    >> ia_ora-gnome Ia Ora Mandriva GNOME theme
    >> ia_ora-kde Mandriva theme for KDE - Widget design
    >> ia_ora-kde-kwin Mandriva theme for KDE - Window Decorations
    >> lib64ia_ora-gnome GTK2 engine for Ia Ora theme
    >> libia_ora-gnome GTK2 engine for Ia Ora theme

    >
    >>Has anyone else found the same problem - and if so have they 'fixed' it?
    >>(I suspect that a word in Mandriva's ear may be called for).

    >
    > How recent are they. If they are very recent, the mirrors may simply not
    > have caught up. Wait a few days and try again.


    I've been waiting and trying again for more than few days already; that
    method often does work, though, so it's worth mentioning.

    > Note those are in the contrib update section, so they are really NOT
    > Mandriva. Look at the packager of that and send them a message.


    Jims Whitby and Beard have pointed me at contrib-backports, which I'll see
    about adding to my 'sources'; but that's hardly an obvious place to find
    the package concerned as I didn't get my XFce4 stuff from there
    originally.

    --
    -- ^^^^^^^^^^
    -- Whiskers
    -- ~~~~~~~~~~

  6. Re: Mdv2008 updates, XFce4

    On Sun, 13 Jan 2008 14:02:19 +0000, Whiskers wrote:
    >
    > I've been waiting and trying again for more than few days already; that
    > method often does work, though, so it's worth mentioning.


    First I would try
    urpmi --wget --update --auto-update --auto

    Still broke, delete the mirrors, and re-add them.

  7. Re: Mdv2008 updates, XFce4

    On 2008-01-12, Jim Whitby wrote:
    > On Sat, 12 Jan 2008 22:39:03 +0000, Whiskers wrote:
    >
    >
    >>
    >> There is no package "ia_ora-xfce" in my repositories, nor is there one
    >> listed on the Mandriva Club RPM index; there are only these ia_ora
    >> packages:
    >>

    >
    >
    >
    > ia_ora-xfce version 1.0.2-1mdv2008.0 is available in contrib_backports.
    >
    > Hope this helps.


    I added contrib_backports to my 'sources', then used the 'manage software'
    GUI to install

    - ia_ora-xfce-1.0.2-1mdv2008.0.i586
    - mandriva-xfce-config-common-1.3.8-1mdv2008.0.noarch
    - mandriva-xfce-config-Powerpack-1.3.8-1mdv2008.0.noarch
    - tango-icon-theme-0.8.1-2mdv2008.0.noarch

    which seems to have resolved the problem. Thanks for your help )

    --
    -- ^^^^^^^^^^
    -- Whiskers
    -- ~~~~~~~~~~

  8. Re: Mdv2008 updates, XFce4

    On 2008-01-12, Jim Beard wrote:
    > Whiskers wrote:


    snip


    > Looks like you need to add contrib_backports to your repositories.
    >
    > Cheers!
    >
    > jim b.


    See my reply to 'the other Jim' - and thanks for your help )

    --
    -- ^^^^^^^^^^
    -- Whiskers
    -- ~~~~~~~~~~

+ Reply to Thread