KDE4 - Mandriva

This is a discussion on KDE4 - Mandriva ; Hi, KDE4 is released !! i want to install kde4 in my laptop. i adding media for KDE4 for MDV2008.0. i install KDEBASE 4 and dependancies proposed by MDV. i think that i find kde4 in the menu before connecting ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: KDE4

  1. KDE4

    Hi,

    KDE4 is released !!
    i want to install kde4 in my laptop. i adding media for KDE4 for
    MDV2008.0. i install KDEBASE 4 and dependancies proposed by MDV.
    i think that i find kde4 in the menu before connecting with my login but
    i don't found KDE4.
    did i forget some packages ??

    Thanks

    Alex

  2. Re: KDE4

    Alex wrote:

    > did i forget some packages ??


    To make sure you have everything installed that's needed, choose task-kde4
    (Metapackage for KDE4) in rpmdrake. Worked fine for me.

    Marc

    --
    http://low.audioattack.de
    http://yacy.audioattack.de

  3. Re: KDE4


    "Alex" wrote in message
    news:4788dc23$0$31216$426a74cc@news.free.fr...
    > Hi,
    >
    > KDE4 is released !!
    > i want to install kde4 in my laptop. i adding media for KDE4 for
    > MDV2008.0. i install KDEBASE 4 and dependancies proposed by MDV.
    > i think that i find kde4 in the menu before connecting with my login but
    > i don't found KDE4.
    > did i forget some packages ??
    >
    > Thanks
    >
    > Alex3


    you need the Mandriva-kde4-config packagr. Do not select the task-kde4
    pckage as it might select the old KDE4 preview (kde 3.93) that Mandriva had
    packaged ages ago.



  4. Re: KDE4

    Gireesh Bhat wrote:

    > you need the Mandriva-kde4-config packagr. Do not select the task-kde4
    > pckage as it might select the old KDE4 preview (kde 3.93) that Mandriva
    > had packaged ages ago.


    Thanks for pointing that out. You're right, it selected 3.93 on my system. I
    just took a short look at it yesterday to get an impression and didn't
    notice that it wasn't the latest version

    Marc

    --
    http://low.audioattack.de
    http://yacy.audioattack.de

  5. Re: KDE4 (resolved)

    Marc Nause a écrit :
    > Gireesh Bhat wrote:
    >
    >> you need the Mandriva-kde4-config packagr. Do not select the task-kde4
    >> pckage as it might select the old KDE4 preview (kde 3.93) that Mandriva
    >> had packaged ages ago.

    >
    > Thanks for pointing that out. You're right, it selected 3.93 on my system. I
    > just took a short look at it yesterday to get an impression and didn't
    > notice that it wasn't the latest version
    >
    > Marc
    >

    thanks for yours answers
    i confirm that task-kde4 select the old DE4 preview.
    It tun with MDV-kde4-config.
    Thanks
    Alex

+ Reply to Thread