Konqueror buggy with Flash115 - Mandriva

This is a discussion on Konqueror buggy with Flash115 - Mandriva ; I just downloaded Flash 115 from plf backports and found that it was just as buggy as the one straight from adobe. I've been trying to upgrade to the latest version because of all the news about flash being hackable ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Konqueror buggy with Flash115

  1. Konqueror buggy with Flash115

    I just downloaded Flash 115 from plf backports and found that it was
    just as buggy as the one straight from adobe. I've been trying to
    upgrade to the latest version because of all the news about flash being
    hackable in the major web browsers. I went back to the flash plugin
    supplied by Mandriva (48) for the 2008. The 115 version works in Firefox
    and seamonkey yet not in Konqueror, whitch means not Kontact also. Any
    answers?

  2. Re: Konqueror buggy with Flash115

    Baldeagle wrote:
    > I just downloaded Flash 115 from plf backports and found that it was
    > just as buggy as the one straight from adobe. I've been trying to
    > upgrade to the latest version because of all the news about flash being
    > hackable in the major web browsers. I went back to the flash plugin
    > supplied by Mandriva (48) for the 2008. The 115 version works in Firefox
    > and seamonkey yet not in Konqueror, whitch means not Kontact also. Any
    > answers?

    Pardon me. I just looked at the Checklog of the Mandriva flash and see
    that perhaps the file is newer than the one from the company.or
    somethiing. Am I trolling? How do I pull a message of the board?

+ Reply to Thread