SKYPE - Mandriva

This is a discussion on SKYPE - Mandriva ; I know there is a Linux version of Skype out there. Linspire has it for example to download. What repository must I add?...

+ Reply to Thread
Results 1 to 7 of 7

Thread: SKYPE

  1. SKYPE

    I know there is a Linux version of Skype out there. Linspire
    has it for example to download. What repository must I add?

  2. Re: SKYPE

    On Tue, 11 Sep 2007 17:30:26 GMT, Pete wrote:
    > I know there is a Linux version of Skype out there.


    http://www.skype.com/download/skype/linux/

    > What repository must I add?


    Just get it from the vendor.

  3. Re: SKYPE

    Pete wrote:
    > I know there is a Linux version of Skype out there. Linspire has it for
    > example to download. What repository must I add?

    Pardons and Never mind. I found it on the skype web site.
    It's beta, and did not work.
    -Pete

  4. Re: SKYPE

    On Tue, 11 Sep 2007 17:44:34 GMT, Pete wrote:
    > Pete wrote:
    > I know there is a Linux version of Skype out there. Linspire has it for
    >> example to download. What repository must I add?

    > Pardons and Never mind. I found it on the skype web site.
    > It's beta, and did not work.


    Hmmmm, I downloaded it.

    su - root

    cd /downloads

    # ls *sky*
    skype-1.4.0.99-mdv.i586.rpm

    [root@wb downloads]# urpmi skype-1.4.0.99-mdv.i586.rpm
    To satisfy dependencies, the following package is going to be installed:
    libqtdbus4-4.2.3-3.1mdv2007.1.i586
    skype-1.4.0.99-mdv.i586
    Proceed with the installation of the 2 packages? (13 MB) (Y/n) y

    ftp://ftp.ussg.iu.edu/pub/linux/mand...icial/2007.1/\
    i586/media/main/updates/libqtdbus4-4.2.3-3.1mdv2007.1.i586.rpm
    warning: skype-1.4.0.99-mdv.i586.rpm: Header V3 DSA signature: NOKEY,
    key ID d66b746e
    The following packages have bad signatures:
    skype-1.4.0.99-mdv.i586.rpm: Invalid signature (NOT OK (no key):
    skype-1.4.0.99-mdv.i586.rpm: Header V3 DSA signature:
    NOKEY, key ID d66b746e)
    Do you want to continue installation ? (y/N) y
    installing skype-1.4.0.99-mdv.i586.rpm
    /var/cache/urpmi/rpms/libqtdbus4-4.2.3-3.1mdv2007.1.i586.rpm
    Preparing... ##############################
    1/2: libqtdbus4 ##############################
    2/2: skype ##############################
    [root@wb downloads]# type skype
    /usr/bin/skype

    exit

    [bittwister@wb ~] /usr/bin/skype

    Up came my contacts, I clicked the little gear, about, and there was
    the 4.0.4.99 version page.

  5. Re: SKYPE

    Bit Twister wrote:
    > On Tue, 11 Sep 2007 17:44:34 GMT, Pete wrote:
    >> Pete wrote:
    >> I know there is a Linux version of Skype out there. Linspire has it for
    >>> example to download. What repository must I add?

    >> Pardons and Never mind. I found it on the skype web site.
    >> It's beta, and did not work.

    >
    > Hmmmm, I downloaded it.
    >
    > su - root
    >
    > cd /downloads
    >
    > # ls *sky*
    > skype-1.4.0.99-mdv.i586.rpm
    >
    > [root@wb downloads]# urpmi skype-1.4.0.99-mdv.i586.rpm
    > To satisfy dependencies, the following package is going to be installed:
    > libqtdbus4-4.2.3-3.1mdv2007.1.i586
    > skype-1.4.0.99-mdv.i586
    > Proceed with the installation of the 2 packages? (13 MB) (Y/n) y
    >
    > ftp://ftp.ussg.iu.edu/pub/linux/mand...icial/2007.1/\
    > i586/media/main/updates/libqtdbus4-4.2.3-3.1mdv2007.1.i586.rpm
    > warning: skype-1.4.0.99-mdv.i586.rpm: Header V3 DSA signature: NOKEY,
    > key ID d66b746e
    > The following packages have bad signatures:
    > skype-1.4.0.99-mdv.i586.rpm: Invalid signature (NOT OK (no key):
    > skype-1.4.0.99-mdv.i586.rpm: Header V3 DSA signature:
    > NOKEY, key ID d66b746e)
    > Do you want to continue installation ? (y/N) y
    > installing skype-1.4.0.99-mdv.i586.rpm
    > /var/cache/urpmi/rpms/libqtdbus4-4.2.3-3.1mdv2007.1.i586.rpm
    > Preparing... ##############################
    > 1/2: libqtdbus4 ##############################
    > 2/2: skype ##############################
    > [root@wb downloads]# type skype
    > /usr/bin/skype
    >
    > exit
    >
    > [bittwister@wb ~] /usr/bin/skype
    >
    > Up came my contacts, I clicked the little gear, about, and there was
    > the 4.0.4.99 version page.

    Does it work on your mandriva machine? Won't on mine.

  6. Re: SKYPE

    On Tue, 11 Sep 2007 15:10:41 -0400, Pete wrote:

    [bittwister@wb ~]$ /usr/bin/skype

    Up came my contacts, I clicked the little gear, about, and there was
    the 4.0.4.99 version page.

    > Does it work on your mandriva machine? Won't on mine.


    Did you not see where I was able to see my contacts.
    I even placed a test call.

    $ cat /etc/release
    Mandriva Linux release 2007.1 (Official) for i586

  7. Re: SKYPE

    On Tue, 11 Sep 2007 19:22:31 GMT, Bit Twister scribed:

    > $ cat /etc/release
    > Mandriva Linux release 2007.1 (Official) for i586


    Since moving from 2007.0 to 2007.1 the 32 bit libraries Skype depends
    on broke on my machine in some way, and Skype will no longer work
    (even the static or dynamic versions). That's what the poster
    previously might be having? There is no 64bit version of Skype...
    still.

+ Reply to Thread