libvorbis0-devel Update - Mandriva

This is a discussion on libvorbis0-devel Update - Mandriva ; I'm using 2007 Spring. I try to keep my system up to date, using the red exclamation point in the systems tray as a trigger. Right now it is on permanently, because I can't select libvorbis0-devel for update. "Sorry, the ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: libvorbis0-devel Update

  1. libvorbis0-devel Update

    I'm using 2007 Spring. I try to keep my system up to date, using the red
    exclamation point in the systems tray as a trigger. Right now it is on
    permanently, because I can't select libvorbis0-devel for update. "Sorry,
    the following package cannot be selected:

    libvorbis0-devel-1.1.2-1.1mdv2007.1.i586 (due to unsatisfied
    pkgconfig(ogg))"

    This doesn't look like something I would care about, since I don't develop
    programs that use libvorbis (or anything else, for that matter.) How do I
    get rid of this so that the red signal will actually mean something again?
    --
    Gail Koontz Retired in my home state
    836 Mallard Rd. ... and loving it!
    Cocoa, FL 32926 gailkoontz@cfl.rr.com

  2. Re: libvorbis0-devel Update

    On Tue, 21 Aug 2007 09:32:53 -0400, Gail Koontz wrote:
    >
    > libvorbis0-devel-1.1.2-1.1mdv2007.1.i586 (due to unsatisfied
    > pkgconfig(ogg))"


    I had the same problem last night. Ran updates again this morning an
    the other 3 packages showed up an all 4 went in without problem.

  3. Re: libvorbis0-devel Update

    Gail Koontz wrote:
    > I'm using 2007 Spring. I try to keep my system up to date, using the red
    > exclamation point in the systems tray as a trigger. Right now it is on
    > permanently, because I can't select libvorbis0-devel for update. "Sorry,
    > the following package cannot be selected:
    >
    > libvorbis0-devel-1.1.2-1.1mdv2007.1.i586 (due to unsatisfied
    > pkgconfig(ogg))"
    >
    > This doesn't look like something I would care about, since I don't develop
    > programs that use libvorbis (or anything else, for that matter.) How do I
    > get rid of this so that the red signal will actually mean something again?

    =====================================
    Initially I had the same problem ,but when I did an update yesterday
    ,the above update was downloaded and my system again reports that it is
    up to date (showing a white tick in a green icon).

    Frank

  4. Re: libvorbis0-devel Update

    Highland Ham writes:

    >Gail Koontz wrote:
    >> I'm using 2007 Spring. I try to keep my system up to date, using the red
    >> exclamation point in the systems tray as a trigger. Right now it is on
    >> permanently, because I can't select libvorbis0-devel for update. "Sorry,
    >> the following package cannot be selected:
    >>
    >> libvorbis0-devel-1.1.2-1.1mdv2007.1.i586 (due to unsatisfied
    >> pkgconfig(ogg))"
    >>
    >> This doesn't look like something I would care about, since I don't develop
    >> programs that use libvorbis (or anything else, for that matter.) How do I
    >> get rid of this so that the red signal will actually mean something again?


    Sounds like the update package had some problems (as below) . However if you are sure
    you do not need it, just remove it. As root do
    urpme libvorbis0-devel
    Of coruse if that tells you that 100 other package have to be removed, then
    you need to think again, but I do not think that will happen.


    >=====================================
    >Initially I had the same problem ,but when I did an update yesterday
    >,the above update was downloaded and my system again reports that it is
    >up to date (showing a white tick in a green icon).


    >Frank


  5. Re: libvorbis0-devel Update

    On 2007-08-21, Gail Koontz wrote:
    > I'm using 2007 Spring. I try to keep my system up to date, using the red
    > exclamation point in the systems tray as a trigger. Right now it is on
    > permanently, because I can't select libvorbis0-devel for update. "Sorry,
    > the following package cannot be selected:
    >
    > libvorbis0-devel-1.1.2-1.1mdv2007.1.i586 (due to unsatisfied
    > pkgconfig(ogg))"
    >
    > This doesn't look like something I would care about, since I don't develop
    > programs that use libvorbis (or anything else, for that matter.) How do I
    > get rid of this so that the red signal will actually mean something again?


    New update fix the problem :
    http://www.mandriva.com/security/adv...KSA-2007:167-1


+ Reply to Thread