Scanner? - Mandriva

This is a discussion on Scanner? - Mandriva ; Blinky the Shark wrote: > I'm using an Epson Perfection V100 Photo. $100 at Fry's. Slide and neg > carrier and backlight. 48-bit color. Box claims "Maximum Hardware > Resolution 3200 x 9600". Got drivers from avasys (I think that ...

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 21 to 26 of 26

Thread: Scanner?

  1. Re: Scanner?

    Blinky the Shark wrote:
    > I'm using an Epson Perfection V100 Photo. $100 at Fry's. Slide and neg
    > carrier and backlight. 48-bit color. Box claims "Maximum Hardware
    > Resolution 3200 x 9600". Got drivers from avasys (I think that was the
    > site) and SANE picked up the scanner on the first try. Mandriva 2006.0.


    It looks like Epson is the way to go. I've narrowed it down to one of
    their Perfection Photo scanners, still deciding which one. No Fry's
    around here (wish there was) but lots of other chains. Thanks!

    Adam

  2. Re: Scanner?

    Grimble wrote:
    > Blinky the Shark wrote:
    >> Grimble wrote:
    >>> Blinky the Shark wrote:
    >>>
    >>>> I'm using an Epson Perfection V100 Photo. $100 at Fry's. Slide and neg
    >>>> carrier and backlight. 48-bit color. Box claims "Maximum Hardware
    >>>> Resolution 3200 x 9600". Got drivers from avasys (I think that was the
    >>>> site) and SANE picked up the scanner on the first try. Mandriva 2006.0.
    >>>>
    >>>>
    >>> I also have the Epson Perfection 100 Photo. Mandriva 2007.0. I think I
    >>> had to force an rpm installation,
    >>> but thereafter no problems.

    >>
    >> Force an rpm installation of what?
    >>

    > It was the iscan rpm, downloaded from the avasys.jp/english site.


    By "force", do you mean install despite dependency issues?

    --
    Blinky RLU 297263
    Killing all posts from Google Groups
    The Usenet Improvement Project: http://blinkynet.net/comp/uip5.html

  3. Re: Scanner?

    Blinky the Shark wrote:

    > Grimble wrote:
    >> It was the iscan rpm, downloaded from the avasys.jp/english site.

    >
    > By "force", do you mean install despite dependency issues?
    >


    Some of the epkowa files from the iscan rpm's conflict with files already
    installed. At least that's the message that I got on 2007.0 and 2007.1.

    I installed using rpm with the --replacefiles option and the scanner (V100
    Photo) works perfectly with both kooka and the iscan application. I just
    have to remember that whenever sane is updated, I may have to re-install
    the iscan rpm's.

    Jim




  4. Re: Scanner?

    Hello,

    I'm using an HP Officejet 9139 (all-in-one): it's supported by the
    excellent HPLIP which contain a support (with a fine GUI) for almost
    all HP printers and all-in-one (inkjet and laser). See http://hplip.sourceforge.net/
    which gives a list of supported devices.

    The list of supported scanners by SANE is here:
    http://www.sane-project.org/sane-supported-devices.html

    enjoy


  5. Re: Scanner?

    sean dreilinger wrote:
    > Kevin the Drummer wrote:
    > > On and off for 2-3 weeks now I've search for a USB scanner
    > > which will work on my Mandriva 2007.0 system. I've done

    >
    > i recently bought a refurbished epson 4870 perfection photo scanner from the
    > epson clearance center:
    > http://www.epson.com/cgi-bin/Store/B...yes&oid=-13268


    Thanks for the idea about buying refurbished.

    > under linux (gentoo), i connect it via usb and use it with the epson avasys
    > front-end: http://avasys.jp/hp/menu000000500/hpg000000442.htm
    >
    > for scanning slides and prints. the driver and the scanner both work very well.
    >
    > i also own a nikon coolscan ii (scsi) and formerly used an hp scanjet iic (scsi)
    > for this work; usb is definitely more convenient in terms of hardware
    > compatibility and cabling.



    --
    PLEASE post a SUMMARY of the answer(s) to your question(s)!
    Show Windows & Gates to the exit door.
    Unless otherwise noted, the statements herein reflect my personal
    opinions and not those of any organization with which I may be affiliated.

  6. Re: Scanner?

    On Thu, 12 Jul 2007 17:42:52 +0000, Blinky the Shark wrote:


    > I had a LiDE 30. After no more than a couple years, it started
    > streaking as if not all of the little LEDs on the scan bar were putting
    > out the same amount of brightness. The streaking was all the way across
    > the scan, not just an occasional line here and there. It did the same
    > thing on a Windows machine. That's when I got the Epson.


    I bought an Epson all-in-one printer scanner in March of last year. Their
    Avasys d/l driver site said "This driver is currently not supported. Check
    back in a few days." As the unit in question was new, had a $50.00 rebate
    offer, and an assurance that Linux drivers were in the works, I figured
    the time to buy was while the rebate was available, and I'd wait for the
    drivers. Three months later I contacted them about drivers, and they
    issued a bunch for the printer, only, but for all obsolete versions of the
    distros available. I contacted them again and pointed out this error, and
    listed the then current versions. A week later all the printer drivers for
    the then current versions, of all the distros I listed, were released.

    I have contacted Epson repeatedly about the scanner drivers and can't get
    any response from them. When the unit was one year old, I sent a "happy
    birthday, this unit is a year old, and still no Linux drivers for the
    scanner," message, and pointed out that the site still said, "This driver
    is currently not supported. Check back in a few days." I said it
    seemed like their days and mine must be different, as more than a year had
    passed, with no change, and I suggested they do something about it. They
    did. The message now reads, "This driver is currently not supported."
    There is no indication of when, or if, this driver will ever be available,
    and as all units, from the same family, newer than this, have drivers, all
    indications are that the scanner on this unit will not ever be supported.

    I can use the scanner through a Win2K VM with VMWare, but I wouldn't
    recommend any Epson product until I see a better attitude, from Epson,
    towards Linux users. If they say they will support a unit, then they
    should. If their intention is to not support a particular unit, then that
    should be clearly stated, when the unit is made available to the public.
    To lie about it is absolutely unacceptable.

    --
    imotgm
    "Lost? Lost? I've never been lost... Been a tad confused for a
    month or two, but never lost."



+ Reply to Thread
Page 2 of 2 FirstFirst 1 2