KDar,Dar - Mandriva

This is a discussion on KDar,Dar - Mandriva ; Six months after RaMRod published his fix for the incompatibility between KDar, Dar and libdar in the Mandrake forum, I want to install KDar on an other machine. The incompatibility still exists: urpmi --test kdar Some requested packages cannot be ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: KDar,Dar

  1. KDar,Dar

    Six months after RaMRod published his fix for the incompatibility
    between KDar, Dar and libdar in the Mandrake forum, I want to install
    KDar on an other machine. The incompatibility still exists:
    urpmi --test kdar
    Some requested packages cannot be installed:
    kdar-2.0.6-3mdk.i586 (due to unsatisfied libdar.so.3)
    Continue installation anyway? (Y/n) n

    and RaMRod's page on www.drivehq.com is not accessible. I've sent him an
    email, but notice that he hasn't been around for the last two months.
    Can anybody send me the three rpms if I give a valid email address?
    TIA

  2. Re: KDar,Dar

    On Fri, 06 Jul 2007 11:45:43 -0400, Grimble wrote:

    > kdar-2.0.6-3mdk.i586 (due to unsatisfied libdar.so.3)


    See http://qa.mandriva.com/show_bug.cgi?id=22347 for the current
    status of this bug on Mandriva.

    I did have kdar working on 2007.0, by copying libdar.so.3 from a
    2006 install, and using urpmi --allow-force to install kdar.
    (Don't forget to run ldconfig after copying the lib).

    Regards, Dave Hodgins

    --
    Change nomail.afraid.org to ody.ca to reply by email.
    (nomail.afraid.org has been set up specifically for
    use in usenet. Feel free to use it yourself.)

+ Reply to Thread