Getting Authinfo Server 502 error using Pan 0.132 - Mandrake

This is a discussion on Getting Authinfo Server 502 error using Pan 0.132 - Mandrake ; All: Everything was going well until Monday morning. That was when my ISP's newsreader server started giving me the 502 Authinfo error. My ISP here in San Diego, nethere, is trying to figure it out. Meanwhile, I am using Thunderbird ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Getting Authinfo Server 502 error using Pan 0.132

  1. Getting Authinfo Server 502 error using Pan 0.132

    All:
    Everything was going well until Monday morning. That was when my ISP's
    newsreader server started giving me the 502 Authinfo error. My ISP here
    in San Diego, nethere, is trying to figure it out. Meanwhile, I am using
    Thunderbird to read and post to this and other groups. The log in
    information was never changed. No software was added during the weekend.
    I have been using Mandriva Linux 2008 for the past few months. Any help
    would be greatly appreciated. Thank you.

    Keith

  2. Re: Getting Authinfo Server 502 error using Pan 0.132

    On Tue, 12 Feb 2008 20:34:23 -0500, Keith Lee wrote:

    > All:
    > Everything was going well until Monday morning. That was when my ISP's
    > newsreader server started giving me the 502 Authinfo error. My ISP here


    Maybe the server no longer needs (or accepts) authinfo commands. This may
    be the case, if the servier now has access restricted by ip.

    Take a look at http://mail.gnome.org/archives/gnome.../msg00198.html

    If that doesn't help, try running wireshark to capture/view the
    session, and see exactly what is being sent and received.

    Regards, Dave Hodgins

    --
    Change nomail.afraid.org to ody.ca to reply by email.
    (nomail.afraid.org has been set up specifically for
    use in usenet. Feel free to use it yourself.)

  3. Re: Getting Authinfo Server 502 error using Pan 0.132

    David:
    The funny thing is that yesterday Thunderbird didn't ask for my
    username or password. I was then able to look at and post to my
    usenet groups. This morning, Thunderbird, like Pan, asks for my
    username and password; but, won't let me in when I type in the correct
    information. Nethere, my local San Diego ISP, hasn't said word one
    about this. I might have to switch over if this keeps up.

    Keith

  4. Re: Getting Authinfo Server 502 error using Pan 0.132

    On Wed, 13 Feb 2008 08:50:06 -0500, cmarvel@nethere.com wrote:

    > The funny thing is that yesterday Thunderbird didn't ask for my
    > username or password. I was then able to look at and post to my


    If they've turned off the nntp authinfo (due to adding ip level security),
    the newsreader is not supposed to send the authinfo user command, unless
    asked to. Some readers do. Under the original draft for the addition
    of the authinfo command, there was no mention of what the server should
    do in this case. Some servers ignore it. Some reject it.

    Look at the telenet sessions in the link I posted before. Check to
    see if the server is asking for authentication, and (whether it is,
    or not), if it accepts the authinfo user $user and authinfo pass $passord
    commands.

    Once you know what the server is asking for, and accepting, make sure
    pan is setup that way.

    It's quite possible the server had a software upgrade, and the support
    group are not aware of it.

    Regards, Dave Hodgins

    --
    Change nomail.afraid.org to ody.ca to reply by email.
    (nomail.afraid.org has been set up specifically for
    use in usenet. Feel free to use it yourself.)

+ Reply to Thread