Mandrake 2008 Firefox 2.0.0.11 and Java 1.6.0_03 Not Working - Mandrake

This is a discussion on Mandrake 2008 Firefox 2.0.0.11 and Java 1.6.0_03 Not Working - Mandrake ; Hello All, I have installed Java v6u3 at /usr/java/ I have fully updated 2008 so that now I have Firefox 2.0.0.11 installed. Now the fun part. I have installed the symbolic link ln -s /usr/java/jre1.6.0_03/plugin/i386/ns7/libjavaplugin_oji.so at/from the following locations /usr/lib/firefox-2.0.0.11/plugins/ ...

+ Reply to Thread
Results 1 to 6 of 6

Thread: Mandrake 2008 Firefox 2.0.0.11 and Java 1.6.0_03 Not Working

  1. Mandrake 2008 Firefox 2.0.0.11 and Java 1.6.0_03 Not Working

    Hello All,

    I have installed Java v6u3 at /usr/java/

    I have fully updated 2008 so that now I have Firefox 2.0.0.11 installed.
    Now the fun part.

    I have installed the symbolic link
    ln -s /usr/java/jre1.6.0_03/plugin/i386/ns7/libjavaplugin_oji.so

    at/from the following locations

    /usr/lib/firefox-2.0.0.11/plugins/
    /usr/lib/firefox-2.0.0.6/plugins/

    and also,

    /usr/lib/mozilla/plugins/

    and JAVA does NOT work.

    It's probably something simple...but I am not seeing it. Any help much
    appreciated.


  2. Re: Mandrake 2008 Firefox 2.0.0.11 and Java 1.6.0_03 Not Working


    Jeff Lloyd wrote:

    > Hello All,
    >
    > I have installed Java v6u3 at /usr/java/
    >
    > I have fully updated 2008 so that now I have Firefox 2.0.0.11 installed.
    > Now the fun part.
    >
    > I have installed the symbolic link
    > ln -s /usr/java/jre1.6.0_03/plugin/i386/ns7/libjavaplugin_oji.so


    Don't know if this is the only issue, but the above command is incomplete -
    should be
    ln -s /usr/java/jre1.6.0_03/plugin/i386/ns7/libjavaplugin_oji.so
    libjavaplugin_oji.so [on a single line]

    HTH

    Rob.

  3. Re: Mandrake 2008 Firefox 2.0.0.11 and Java 1.6.0_03 Not Working

    Rob wrote:

    >
    > Jeff Lloyd wrote:
    >
    >> Hello All,
    >>
    >> I have installed Java v6u3 at /usr/java/
    >>
    >> I have fully updated 2008 so that now I have Firefox 2.0.0.11 installed.
    >> Now the fun part.
    >>
    >> I have installed the symbolic link
    >> ln -s /usr/java/jre1.6.0_03/plugin/i386/ns7/libjavaplugin_oji.so

    >
    > Don't know if this is the only issue, but the above command is incomplete
    > - should be
    > ln -s /usr/java/jre1.6.0_03/plugin/i386/ns7/libjavaplugin_oji.so
    > libjavaplugin_oji.so [on a single line]
    >
    > HTH
    >
    > Rob.


    No that didn't help - My directory looks like this:

    total 32
    lrwxrwxrwx 1 root root 39 2007-12-23 18:59
    libflashplayer.so -> /usr/lib/flash-plugin/libflashplayer.so*
    lrwxrwxrwx 1 root root 58 2007-12-23 18:41
    libjavaplugin_oji.so -> /usr/java/jre1.6.0_03/plugin/i386/ns7/libjavaplugin_oji.so*
    -rwxr-xr-x 1 root root 16940 2007-12-12 14:24 libnullplugin.so*
    -rwxr-xr-x 1 root root 10704 2007-12-12 14:24 libunixprintplugin.so*

    So the plugin looks like it is already there even when I try to
    re-initialize the link. Not sure I know what you mean about one
    line...this newsreader wraps text after 80 characters so that might be it..

  4. Re: Mandrake 2008 Firefox 2.0.0.11 and Java 1.6.0_03 Not Working

    Jeff Lloyd wrote:
    > Hello All,
    >
    > I have installed Java v6u3 at /usr/java/
    >
    > I have fully updated 2008 so that now I have Firefox 2.0.0.11 installed.
    > Now the fun part.
    >
    > I have installed the symbolic link
    > ln -s /usr/java/jre1.6.0_03/plugin/i386/ns7/libjavaplugin_oji.so
    >
    > at/from the following locations
    >
    > /usr/lib/firefox-2.0.0.11/plugins/
    > /usr/lib/firefox-2.0.0.6/plugins/
    >
    > and also,
    >
    > /usr/lib/mozilla/plugins/
    >
    > and JAVA does NOT work.
    >
    > It's probably something simple...but I am not seeing it. Any help much
    > appreciated.


    I am not at all sure your 32-bit system mirrors my
    64-bit system in this regard, but my firefox wants

    /usr/lib64/mozilla/plugins/libjavaplugin.so
    /usr/lib64/mozilla/plugins/liboji.so

    and will not play nicely with libjavaplugin_oji.so
    at all. In the plugins directory, I did a
    mv libjavaplugin_oji.so .libjavaplugin_oji.so
    to get it out of sight, and all has worked nicely.

    Cheers!

    jim b.



    --
    UNIX is not user-unfriendly; it merely
    expects users to be computer-friendly.

  5. Re: Mandrake 2008 Firefox 2.0.0.11 and Java 1.6.0_03 Not Working

    Jim Beard wrote:

    > Jeff Lloyd wrote:
    >> Hello All,
    >>
    >> I have installed Java v6u3 at /usr/java/
    >>
    >> I have fully updated 2008 so that now I have Firefox 2.0.0.11 installed.
    >> Now the fun part.
    >>
    >> I have installed the symbolic link
    >> ln -s /usr/java/jre1.6.0_03/plugin/i386/ns7/libjavaplugin_oji.so
    >>
    >> at/from the following locations
    >>
    >> /usr/lib/firefox-2.0.0.11/plugins/
    >> /usr/lib/firefox-2.0.0.6/plugins/
    >>
    >> and also,
    >>
    >> /usr/lib/mozilla/plugins/
    >>
    >> and JAVA does NOT work.
    >>
    >> It's probably something simple...but I am not seeing it. Any help much
    >> appreciated.

    >
    > I am not at all sure your 32-bit system mirrors my
    > 64-bit system in this regard, but my firefox wants
    >
    > /usr/lib64/mozilla/plugins/libjavaplugin.so
    > /usr/lib64/mozilla/plugins/liboji.so
    >
    > and will not play nicely with libjavaplugin_oji.so
    > at all. In the plugins directory, I did a
    > mv libjavaplugin_oji.so .libjavaplugin_oji.so
    > to get it out of sight, and all has worked nicely.
    >
    > Cheers!
    >
    > jim b.
    >
    >
    >


    Come to Find out that Java 1.6 doesn't work with Firefox and Mandrake 2008.
    I installed version 1.5.13 and all is well.

    Thank goodness for Windows, and Merry Christmas to all!!


  6. Re: Mandrake 2008 Firefox 2.0.0.11 and Java 1.6.0_03 Not Working

    On Mon, 24 Dec 2007 11:46:20 -0500, JBL wrote:

    > Come to Find out that Java 1.6 doesn't work with Firefox and Mandrake
    > 2008. I installed version 1.5.13 and all is well.
    >

    That's strange since I've been using it for months here.

    Java(TM) Plug-in 1.6.0_03-b05

    File name: libjavaplugin_oji.so
    Java(TM) Plug-in 1.6.0_03

    MIME Type Description Suffixes Enabled
    application/x-java-vm Java Yes
    application/x-java-applet Java Yes
    application/x-java-applet;version=1.1 Java Yes
    application/x-java-applet;version=1.1.1 Java Yes
    application/x-java-applet;version=1.1.2 Java Yes
    application/x-java-applet;version=1.1.3 Java Yes
    application/x-java-applet;version=1.2 Java Yes
    application/x-java-applet;version=1.2.1 Java Yes
    application/x-java-applet;version=1.2.2 Java Yes
    application/x-java-applet;version=1.3 Java Yes
    application/x-java-applet;version=1.3.1 Java Yes
    application/x-java-applet;version=1.4 Java Yes
    application/x-java-applet;version=1.4.1 Java Yes
    application/x-java-applet;version=1.4.2 Java Yes
    application/x-java-applet;version=1.5 Java Yes
    application/x-java-applet;version=1.6 Java Yes
    application/x-java-applet;jpi-version=1.6.0_03 Java Yes
    application/x-java-bean Java Yes
    application/x-java-bean;version=1.1 Java Yes
    application/x-java-bean;version=1.1.1 Java Yes
    application/x-java-bean;version=1.1.2 Java Yes
    application/x-java-bean;version=1.1.3 Java Yes
    application/x-java-bean;version=1.2 Java Yes
    application/x-java-bean;version=1.2.1 Java Yes
    application/x-java-bean;version=1.2.2 Java Yes
    application/x-java-bean;version=1.3 Java Yes
    application/x-java-bean;version=1.3.1 Java Yes
    application/x-java-bean;version=1.4 Java Yes
    application/x-java-bean;version=1.4.1 Java Yes
    application/x-java-bean;version=1.4.2 Java Yes
    application/x-java-bean;version=1.5 Java Yes
    application/x-java-bean;version=1.6 Java Yes
    application/x-java-bean;jpi-version=1.6.0_03 Java Yes


    > Thank goodness for Windows, and Merry Christmas to all!!


    Thank goodness for Wintrolls.




    --
    Want the ultimate in free OTA SD/HDTV Recorder? http://mythtv.org
    My Tivo Experience http://wesnewell.no-ip.com/tivo.htm
    Tivo HD/S3 compared http://wesnewell.no-ip.com/mythtivo.htm
    AMD cpu help http://wesnewell.no-ip.com/cpu.php

+ Reply to Thread