Problem with 2 sound cards in Mandriva 2008.0 - Mandrake

This is a discussion on Problem with 2 sound cards in Mandriva 2008.0 - Mandrake ; Hi! In my computer there are two sound cards, one on the motherboard (VIA, do not want to use(via82xx)) and another Creative Labs SB Live 5.1(emu10k1) that I want to use and is outside the motherboard. In Mandriva 2007.0 and ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Problem with 2 sound cards in Mandriva 2008.0

  1. Problem with 2 sound cards in Mandriva 2008.0

    Hi!

    In my computer there are two sound cards, one on the motherboard (VIA,
    do not want to use(via82xx)) and another Creative Labs SB Live
    5.1(emu10k1) that I want to use and is outside the motherboard.

    In Mandriva 2007.0 and 2007.1 the system automatically chose the card I
    want to use but not in Mandriva 2008.0. At least not every time. Today
    Mandriva 2008.0 have chose the wrong card. Can I do something to solve
    this problem? I have tried alsaconf and have chose to configure emu10k1
    but this do not solve the problem.

    Anyone who knows what to do?

    Is it possible to inactivate the Via card?

    Regards

  2. Re: Problem with 2 sound cards in Mandriva 2008.0

    slower wrote:
    ---%<---%<---
    > In Mandriva 2007.0 and 2007.1 the system automatically chose the card I
    > want to use but not in Mandriva 2008.0. At least not every time. Today
    > Mandriva 2008.0 have chose the wrong card. Can I do something to solve
    > this problem? I have tried alsaconf and have chose to configure emu10k1
    > but this do not solve the problem.

    ---%<---%<---

    Well, now I have it working. When I stopped artsd (with kill -9, nothing
    else helped) and then ran alsaconf it went well.

  3. Re: Problem with 2 sound cards in Mandriva 2008.0

    On Sat, 27 Oct 2007 09:14:07 +0000, slower wrote:

    > Hi!
    >
    > In my computer there are two sound cards, one on the motherboard (VIA,
    > do not want to use(via82xx)) and another Creative Labs SB Live
    > 5.1(emu10k1) that I want to use and is outside the motherboard.
    >
    > In Mandriva 2007.0 and 2007.1 the system automatically chose the card I
    > want to use but not in Mandriva 2008.0. At least not every time. Today
    > Mandriva 2008.0 have chose the wrong card. Can I do something to solve
    > this problem? I have tried alsaconf and have chose to configure emu10k1
    > but this do not solve the problem.
    >
    > Anyone who knows what to do?
    >
    > Is it possible to inactivate the Via card?
    >

    Should be. Check your bios settings.





    --
    Want the ultimate in free OTA SD/HDTV Recorder? http://mythtv.org
    My Tivo Experience http://wesnewell.no-ip.com/tivo.htm
    Tivo HD/S3 compared http://wesnewell.no-ip.com/mythtivo.htm
    AMD cpu help http://wesnewell.no-ip.com/cpu.php

  4. Re: Problem with 2 sound cards in Mandriva 2008.0

    slower wrote:
    > slower wrote:
    > ---%<---%<---
    >> In Mandriva 2007.0 and 2007.1 the system automatically chose the card I
    >> want to use but not in Mandriva 2008.0. At least not every time. Today
    >> Mandriva 2008.0 have chose the wrong card. Can I do something to solve
    >> this problem? I have tried alsaconf and have chose to configure emu10k1
    >> but this do not solve the problem.

    > ---%<---%<---
    >
    > Well, now I have it working. When I stopped artsd (with kill -9, nothing
    > else helped) and then ran alsaconf it went well.

    Well when I reboot mandriva 2008.0 still chooses Via. Hmpf...

  5. Re: Problem with 2 sound cards in Mandriva 2008.0

    >>
    >> Is it possible to inactivate the Via card?
    >>

    > Should be. Check your bios settings.
    >
    >
    >
    >
    >

    Thank you very much. Now it works!

+ Reply to Thread