Weird KDE problem - Mandrake

This is a discussion on Weird KDE problem - Mandrake ; Hi there, it seems I have a pretty strange bug occurring in KDE. I am running Mandriva 2007, installed from the scratch on my Acer TM291Lm. Everything works great, including wireless and the nifty Xgl. Today I was working without ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Weird KDE problem

  1. Weird KDE problem

    Hi there,

    it seems I have a pretty strange bug occurring in KDE. I am running
    Mandriva 2007, installed from the scratch on my Acer TM291Lm.
    Everything works great, including wireless and the nifty Xgl. Today I
    was working without the laptop which was in screen saver mode. Since
    when I tried to re--use it, I've been facing the following: typing in a
    Konsole, or in a field in firefox or *wherever else* requires a
    noticeable lag for the first character to appear. By noticeable I mean
    around 1 sec! The key--repeat feature works fine, however. This problem
    has never showed up. It can't be an issue related to new software being
    installed since I did not install anything recently (except Mandriva
    :->). The problem does not show up in a standart tty terminal, neither
    in *any* other WM (including xfce, icewm and windowmaker). What could
    be the problem? Any help is deeply appreciated. Lots of thanks in
    advance!


  2. Re: Weird KDE problem

    On Tue, 05 Dec 2006 12:20:29 -0500, pyrotas wrote:

    > it seems I have a pretty strange bug occurring in KDE. I am running
    > Mandriva 2007, installed from the scratch on my Acer TM291Lm.


    Do you have kat installed (background cataloging software)?

    If so, run (as root) "urpme kat".

    Also, run kcontrol, and check under "KDE Components/Service Manager",
    and see which startup services are checked. I have all unchecked,
    as I prefer to manually mount/unmount devices.

    Regards, Dave Hodgins

    --
    Change nomail.afraid.org to ody.ca to reply by email.
    (nomail.afraid.org has been set up specifically for
    use in usenet. Feel free to use it yourself.)

+ Reply to Thread