2007 - No Sound - Mandrake

This is a discussion on 2007 - No Sound - Mandrake ; There was sound at first. Now there isn't. I get "Error while initializing the sound driver:" According to the Control Center, alsa is running. I'm stumped. I was planning t give this machine back to its grateful owner tomorrow. I'm ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: 2007 - No Sound

  1. 2007 - No Sound

    There was sound at first. Now there isn't. I get "Error while initializing
    the sound driver:" According to the Control Center, alsa is running. I'm
    stumped. I was planning t give this machine back to its grateful owner
    tomorrow. I'm not so sure about the gratitude right now!



  2. Re: 2007 - No Sound

    I forgot to ad that KsCD starts up when an audio CD is inserted. It
    will recognise a track but =ill not start. The only new thing that
    I can recall installing is RealPlayer10 to help resolve BBC downloads.
    That didn't seem to work either. I'll uninstall and see if that cures it.


  3. Re: 2007 - No Sound

    Alan Secker wrote:

    > I forgot to ad that KsCD starts up when an audio CD is inserted. It
    > will recognise a track but =ill not start. The only new thing that
    > I can recall installing is RealPlayer10 to help resolve BBC downloads.
    > That didn't seem to work either. I'll uninstall and see if that cures it.


    What have you changed? Did it work before?
    Which "sound driver" module, does it load with modprobe, or throw errors?
    --
    vista policy violation: Microsoft optical mouse found penguin patterns
    on mousepad. Partition scan in progress to remove offending
    incompatible products. Reactivate MS software.
    Linux 2.6.17-mm1,Xorg7.1/nvidia [LinuxCounter#295241,ICQ#4918962]

  4. Re: 2007 - No Sound

    Alan Secker wrote:
    > There was sound at first. Now there isn't. I get "Error while initializing
    > the sound driver:" According to the Control Center, alsa is running. I'm
    > stumped. I was planning t give this machine back to its grateful owner
    > tomorrow. I'm not so sure about the gratitude right now!


    What kind of sound card do you have?

    I have an Audigy card and had problems with sound with 2007.

    The fix for me was:

    Go to K-Mix and disable the Audigy Analog/Digital Out option.

    or

    Type "alsamixer" at the command prompt

    Type "m" at the audigy option way to the right. In other words, other
    options are hiding beyond the terminal screen to the right. Keep
    hitting the right arrow to see them.

    ~krb

+ Reply to Thread