On Sun, 09 Nov 2008 16:59:47 +0100, Clogwog wrote:

> http://blogs.zdnet.com/security/?p=2121 Remote buffer overflow bug bites
> Linux Kernel


From the above post...


The vulnerability (CVE-2008-4395) affects Linux Kernel 2.6.27. As a
temporary mitigation, Linux users should disable wireless network card
that are not in use.


NdisWrapper users beware. It appears to have already been patched but not
propogated across repositories yet.

--
I'm always kind, polite and reasonable...

except when I'm not.