Ubuntu..Update the Kernel==>Kill the system.... - Linux

This is a discussion on Ubuntu..Update the Kernel==>Kill the system.... - Linux ; ml2mst wrote: > Andrew Halliwell schreef: > >> Moshe Goldfarb. wrote: >>> After all these years they still can't make this work correctly? >> >> Who? NVidia? I know, shocking isn't it? >> Can't blame linux for this. It's nvidia ...

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 21 to 23 of 23

Thread: Ubuntu..Update the Kernel==>Kill the system....

  1. Re: Ubuntu..Update the Kernel==>Kill the system....

    ml2mst wrote:
    > Andrew Halliwell schreef:
    >
    >> Moshe Goldfarb. wrote:
    >>> After all these years they still can't make this work correctly?

    >>
    >> Who? NVidia? I know, shocking isn't it?
    >> Can't blame linux for this. It's nvidia that're incapable here.
    >>
    >> Now what? Either use the nv module or lose the RT.

    >
    > I agree with you, I'm not happy with the proprietary blob driver ether
    > and nobody else but Nvidia is to blame.
    >
    > Ether way Flatfish is pulling this out of one of his body holes. I'm
    > running Ubuntu on two machines. One with an ancient Geoforce 2 and the
    > other with a Geoforce 7000M GPU.
    >
    > As William Poaster and me wrote several times, the previous problems
    > with Nvidia drivers have been addressed in Ubuntu 7.10:


    I know the stub refused to compile or work properly when I did it last time,
    but that was at least 5 years ago. Has the nvidia driver been made to work with RT
    kernels now?



    > https://help.ubuntu.com/community/Bi...0Hardy%20Heron
    >
    > Flatty is describing a problem that has been solved for over a year.


    That's good to hear.
    --
    | spike1@freenet.co.uk | |
    | Andrew Halliwell BSc | "ARSE! GERLS!! DRINK! DRINK! DRINK!!!" |
    | in | "THAT WOULD BE AN ECUMENICAL MATTER!...FECK!!!! |
    | Computer Science | - Father Jack in "Father Ted" |

  2. Re: Ubuntu..Update the Kernel==>Kill the system....

    On Mon, 29 Sep 2008 12:26:28 +0200, ml2mst wrote:

    > Andrew Halliwell schreef:
    >
    >> Moshe Goldfarb. wrote:
    >>> After all these years they still can't make this work correctly?

    >>
    >> Who? NVidia? I know, shocking isn't it?
    >> Can't blame linux for this. It's nvidia that're incapable here.
    >>
    >> Now what? Either use the nv module or lose the RT.

    >
    > I agree with you, I'm not happy with the proprietary blob driver ether
    > and nobody else but Nvidia is to blame.
    >
    > Ether way Flatfish is pulling this out of one of his body holes. I'm
    > running Ubuntu on two machines. One with an ancient Geoforce 2 and the
    > other with a Geoforce 7000M GPU.
    >
    > As William Poaster and me wrote several times, the previous problems
    > with Nvidia drivers have been addressed in Ubuntu 7.10:
    >
    > https://help.ubuntu.com/community/Bi...0Hardy%20Heron
    >
    > Flatty is describing a problem that has been solved for over a year.


    You guys really need to read the original post.
    In your school girl like squealing to discredit me you miss the most
    important parts of the post.

    I have Nvidia working already with the generic kernel.
    I clicked a couple of times and it installed, logged out and back in again
    and it worked.

    The problem arises when a new kernel is installed and in particular the RT
    kernel needed for serious audio work.

    And I am not describing a problem that was solved over a year ago.
    It is a current problem and googling will show many hits.


    --
    Moshe Goldfarb
    Collector of soaps from around the globe.
    Please visit The Hall of Linux Idiots:
    http://linuxidiots.blogspot.com/
    Please Visit www.linsux.org

  3. Re: Ubuntu..Update the Kernel==>Kill the system....

    ml2mst writes:

    > Andrew Halliwell schreef:
    >
    >> Moshe Goldfarb. wrote:
    >>> After all these years they still can't make this work correctly?

    >>
    >> Who? NVidia? I know, shocking isn't it?
    >> Can't blame linux for this. It's nvidia that're incapable here.


    Wrong.

    >>
    >> Now what? Either use the nv module or lose the RT.

    >
    > I agree with you,


    No surprise there.

    > I'm not happy with the proprietary blob driver ether
    > and nobody else but Nvidia is to blame.


    Blame? Why the **** should they give out their code and APIs so their
    commercial competitors can more easily reverse their HW? Are you mad?

    >
    > Ether way Flatfish is pulling this out of one of his body holes. I'm
    > running Ubuntu on two machines. One with an ancient Geoforce 2 and the
    > other with a Geoforce 7000M GPU.


    Stop talking about his holes. It makes people uncomfortable.

    >
    > As William Poaster and me wrote several times, the previous problems
    > with Nvidia drivers have been addressed in Ubuntu 7.10:


    So what?

    >
    > https://help.ubuntu.com/community/Bi...0Hardy%20Heron
    >
    > Flatty is describing a problem that has been solved for over a year.


    What are you talking about? Your post seems to have NOTHING to do with
    installing a NEW RT KERNEL.

    Marti, read the posts before you make an even bigger idiot out of
    yourself eh?

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2