Hash: SHA1

Axiom® Stack Releases Under an Open Source License and Launches New
Browser-Based Debugger

,----[ Quote ]
| Axiom Software, Inc. announced that its Axiom Stack application server and
| framework is now available with an Open Source GNU Affero General Public
| License (AGPL).


IIJ Releases Sender Authentication Mail Filtering Software as Open Source

,----[ Quote ]
| Internet Initiative Japan, Inc. (IIJ) (Nasdaq:IIJI) (TSE1: 3774), one of
| Japan's leading Internet access and comprehensive network solutions
| providers, today announced the release of its developed mail filtering
| software for implementing SPF/Sender ID(1) sender authentication technology
| on mail systems.



WordPress is Open Source

,----[ Quote ]
| Six Apart has recently decided that the best way to win back customers
| fleeing their platforms is to target WordPress, which is a new strategy they
| call competing. (What have they been doing the past 7 years?) A good example
| is this exchange between a commenter on Valleywag and Byrne Reese, the lead
| developer of Movable Type: * *
| Sundown: “@anildash: what part of Wordpress is not open source?”
| byrnereese: “@Sunnduwn - I think that is a question better asked of
| Automattic. Anil, and certainly not Six Apart, has never been briefed, nor
| has anyone for that matter been presented with an accounting of what is open
| and closed source at Automattic.” *
| Okay, here’s some accounting:
| WordPress is 100% open source, GPL.
| All plugins in the official directory are GPL or compatible, 100% open
| source.
| bbPress is 100% GPL.
| WordPress MU is 100% open source, GPL, and if you wanted you could take it
| and build your own hosted platform like WordPress.com, like edublogs.org has
| with over 100,000 blogs. *
| There is more GPL stuff on the way, as well.
| Could you build Typepad or Vox with Movable Type? Probably not, especially
| since people with more than a few blogs or posts say it grinds to a halt, as
| Metblogs found before they switched to WordPress. *

Version: GnuPG v1.4.9 (GNU/Linux)