[News] Many Lies About Wine Debunked - Linux

This is a discussion on [News] Many Lies About Wine Debunked - Linux ; Ignoramus9959 writes: > The only app that I may possibly want to use under WINE, is Internet > Explorer version 7. (to check website compatibility). > > Is there anyone who was able to successfully install it under WINE? > ...

+ Reply to Thread
Page 2 of 2 FirstFirst 1 2
Results 21 to 25 of 25

Thread: [News] Many Lies About Wine Debunked

  1. Re: [News] Many Lies About Wine Debunked

    Ignoramus9959 writes:

    > The only app that I may possibly want to use under WINE, is Internet
    > Explorer version 7. (to check website compatibility).
    >
    > Is there anyone who was able to successfully install it under WINE?
    >
    > i


    Just use ie4linux

    Failing that, check out browsershots.org

    --
    "Well we know Quack is an inveterate liar & troll with no credibility, so
    you cannot take *anything* he says as being true."
    -- William Poaster showing his love for Hadron despite claiming never to read his posts in comp.os.linux.advocacy

  2. Re: [News] Many Lies About Wine Debunked

    On 2008-07-28, Hadron wrote:
    > Ignoramus9959 writes:
    >
    >> The only app that I may possibly want to use under WINE, is Internet
    >> Explorer version 7. (to check website compatibility).
    >>
    >> Is there anyone who was able to successfully install it under WINE?
    >>
    >> i

    >
    > Just use ie4linux


    It does not work.

    BLING::~/archive/software/ies4linux-2.99.0.1==>ls
    LICENSE README ies4linux lang lib mac ui winereg
    BLING::~/archive/software/ies4linux-2.99.0.1==>./ies4linux
    IEs4Linux 2 is developed to be used with recent Wine versions (0.9.x). It seems that you are using an old version. It's recommended that you update your wine to the latest version (Go to: winehq.com).

    grep: : No such file or directory

    Gtk-ERROR **: Unknown segment type: (null)
    aborting...
    ui/pygtk/python-gtk.sh: line 6: 21454 Aborted python "$IES4LINUX"/ui/pygtk/ies4linux-gtk.py
    BLING::~/archive/software/ies4linux-2.99.0.1==>

    BLING::~==>wine --version
    wine-1.0

    > Failing that, check out browsershots.org


    --
    Due to extreme spam originating from Google Groups, and their inattention
    to spammers, I and many others block all articles originating
    from Google Groups. If you want your postings to be seen by
    more readers you will need to find a different means of
    posting on Usenet.
    http://improve-usenet.org/

  3. Re: [News] Many Lies About Wine Debunked

    On 2008-07-28, Ignoramus9959 wrote:
    > On 2008-07-28, Hadron wrote:
    >> Ignoramus9959 writes:
    >>
    >>> The only app that I may possibly want to use under WINE, is Internet
    >>> Explorer version 7. (to check website compatibility).
    >>>
    >>> Is there anyone who was able to successfully install it under WINE?
    >>>
    >>> i

    >>
    >> Just use ie4linux

    >
    > It does not work.
    >
    > BLING::~/archive/software/ies4linux-2.99.0.1==>ls
    > LICENSE README ies4linux lang lib mac ui winereg
    > BLING::~/archive/software/ies4linux-2.99.0.1==>./ies4linux
    > IEs4Linux 2 is developed to be used with recent Wine versions (0.9.x). It seems that you are using an old version. It's recommended that you update your wine to the latest version (Go to: winehq.com).
    >
    > grep: : No such file or directory
    >
    > Gtk-ERROR **: Unknown segment type: (null)
    > aborting...
    > ui/pygtk/python-gtk.sh: line 6: 21454 Aborted python "$IES4LINUX"/ui/pygtk/ies4linux-gtk.py
    > BLING::~/archive/software/ies4linux-2.99.0.1==>
    >
    > BLING::~==>wine --version
    > wine-1.0
    >


    When I ran it the second time, it did work.

    I am very happy. I wish it was IE7, but even IE6 is a big help.

    Thank you.

    I do not feel that I need to use any Windows software in general, but
    I need IE for compatibility testing.
    --
    Due to extreme spam originating from Google Groups, and their inattention
    to spammers, I and many others block all articles originating
    from Google Groups. If you want your postings to be seen by
    more readers you will need to find a different means of
    posting on Usenet.
    http://improve-usenet.org/

  4. Re: [News] Many Lies About Wine Debunked

    In comp.os.linux.advocacy, Charlie Tame

    wrote
    on Sun, 27 Jul 2008 08:09:19 -0500
    :
    > Moshe Goldfarb. wrote:
    >> On Sat, 26 Jul 2008 20:41:01 +0000, Roy Schestowitz wrote:
    >>
    >>> -----BEGIN PGP SIGNED MESSAGE-----
    >>> Hash: SHA1
    >>>
    >>> Debunking the Debunked WINE Myths
    >>>
    >>> ,----[ Quote ]
    >>> | Myth 1: "Wine is slow because it is an emulator"

    >>
    >> Wine is slow because it is WINE and not native Microsoft code.

    >
    >
    >
    > Please explain what Microsoft Native Code is?


    Microsoft Native Code is code that is run natively using approved
    versions of Microsoft Windows(tm).

    Except that it isn't. It gets complicated, but all
    user-level processes in Microsoft Windows and in Linux
    run in emulated hardware, at least as far as the virtual
    addressing and illegal instructions are concerned.

    WinE emulation will of course extract some performance
    because it is not communicating with the device natively.
    This performance will not be felt by those using
    CPU-intensive tasks, unless said tasks are heavily
    utilizing the Win32 et al API.

    >
    > Which CPU is made by Microsoft?


    s/made/approved/

    That would be iNtel.

    --
    #191, ewill3@earthlink.net
    Linux makes one use one's mind.
    Windows just messes with one's head.
    ** Posted from http://www.teranews.com **

  5. Re: [News] Many Lies About Wine Debunked

    Cool! A whole 'nother list of trolls to block!

    --
    Gary S. Terhune
    MS-MVP Shell/User
    http://grystmill.com




+ Reply to Thread
Page 2 of 2 FirstFirst 1 2