SRM install on UP1000 - Need HELP - Linux

This is a discussion on SRM install on UP1000 - Need HELP - Linux ; Hi Everyone, I installed SRM A5.6-4.1-14 on my UP1000 via the Error Console. I installed the new firmware into area 6 (previously occupied by ARC/AlphaBios). Now my system will not boot or even POST. Can anyone help me? Mike...

+ Reply to Thread
Results 1 to 3 of 3

Thread: SRM install on UP1000 - Need HELP

  1. SRM install on UP1000 - Need HELP

    Hi Everyone,

    I installed SRM A5.6-4.1-14 on my UP1000 via the Error Console. I
    installed the new firmware into area 6 (previously occupied by
    ARC/AlphaBios). Now my system will not boot or even POST. Can anyone
    help me?

    Mike

  2. Re: SRM install on UP1000 - Need HELP

    Michael Oswald wrote:
    >
    > I installed SRM A5.6-4.1-14 on my UP1000 via the Error Console. I
    > installed the new firmware into area 6 (previously occupied by
    > ARC/AlphaBios). Now my system will not boot or even POST. Can anyone
    > help me?


    A bunch of manuals and various firmware for UP1000 seems to be available
    here:

    http://www.microway.com/downloads/UP1000/

    Maybe you need some jumper repositioned? I am afraid that
    there were years from the last time I hacked with UP1000.
    I only can tell that an SRM console definitely worked on that beast
    and there should be some "fail-safe" loader as well (you do need
    to move some jumpers to activate such thing).

    Michal

  3. Re: SRM install on UP1000 - Need HELP

    Michael Oswald wrote:
    > Hi Everyone,
    >
    > I installed SRM A5.6-4.1-14 on my UP1000 via the Error Console. I
    > installed the new firmware into area 6 (previously occupied by
    > ARC/AlphaBios). Now my system will not boot or even POST. Can anyone
    > help me?


    I believe you may have skipped some important steps if this was a
    conversion from AlphaBios. You can definitely recover by following
    procedures in the users manual. Next time, grab the 5.6-4.1-9 package
    and follow the instructions to the letter. The newer package is missing
    an important document.

    Steve

+ Reply to Thread