Just another newbie begging for assistance... - Linux

This is a discussion on Just another newbie begging for assistance... - Linux ; ....but at least I tried my best first.... Hey all, I recently aquired my first Alpha machine, and a beauty it is too: 21164A on a 164lx (AlphaPC board) 512Mb Honkin' big server case 6 Channels of SCSI (13 x ...

+ Reply to Thread
Results 1 to 5 of 5

Thread: Just another newbie begging for assistance...

  1. Just another newbie begging for assistance...

    ....but at least I tried my best first....

    Hey all,

    I recently aquired my first Alpha machine, and a beauty it is too:

    21164A on a 164lx (AlphaPC board)
    512Mb
    Honkin' big server case
    6 Channels of SCSI (13 x 18.1Gb Drives in total)
    CD/Floppy.

    I've been working on this for a while now, I can get to the SRM Console, I
    can boot to the debian installer disk (Disk 1) and aboot seems to be
    working.

    However, none of the installer boot images in the install disk work. The
    generic gets an Unhandled Exception. The only other option I see is "jensen"
    this doesn't get nearly as far before just halting.

    I realize that this isn't much information, any assistance would be great, I
    would be forever in your debt.

    I guess what I'm looking for here is: How did you install linux to your
    Alpha?

    I simply refuse to waste a perfectly good Alpha machine on WinNT.

    Thanks In Advance.

    ..Graham




  2. Re: Just another newbie begging for assistance...


    "Graham Payne" skrev i meddelandet
    news:MhnJb.16$NU3.9709@news-west.eli.net...
    > ...but at least I tried my best first....
    >
    > Hey all,
    >
    > I recently aquired my first Alpha machine, and a beauty it is too:
    >
    > 21164A on a 164lx (AlphaPC board)
    > 512Mb
    > Honkin' big server case
    > 6 Channels of SCSI (13 x 18.1Gb Drives in total)
    > CD/Floppy.
    >
    > I've been working on this for a while now, I can get to the SRM Console, I
    > can boot to the debian installer disk (Disk 1) and aboot seems to be
    > working.
    >
    > However, none of the installer boot images in the install disk work. The
    > generic gets an Unhandled Exception. The only other option I see is

    "jensen"
    > this doesn't get nearly as far before just halting.
    >
    > I realize that this isn't much information, any assistance would be great,

    I
    > would be forever in your debt.
    >
    > I guess what I'm looking for here is: How did you install linux to your
    > Alpha?
    >
    > I simply refuse to waste a perfectly good Alpha machine on WinNT.
    >
    > Thanks In Advance.
    >
    > .Graham
    >
    >
    >


    Sell it to me! ;-)
    No anyway, a good place to start is at:
    http://www.alphalinux.org/
    I got my Alpha 400 4/233 running from the info on the page.



  3. Re: Just another newbie begging for assistance...


    Hi,

    Nice machine. If you can setup a tftp server, and your network card is
    present in srm, I would recommend a network install with booting over
    the network card.

    See the debian installation guide at www.debian.org.
    http://www.debian.org/releases/stabl...s-install-tftp

    http://www.debian.org/releases/stabl...ml#s-boot-tftp

    Here is the file that you need to boot the system.
    http://ftp.us.debian.org/debian/dist...1/tftpboot.img

    I have found this the easiest way to get debian going on a alpha
    system that has network access and you can setup a tftp server.

    Good luck and let us know how it goes.

    Later

    Alan

    >>>>> "Graham" == Graham Payne writes:


    Graham> ...but at least I tried my best first.... Hey all,

    Graham> I recently aquired my first Alpha machine, and a beauty it is
    Graham> too:

    Graham> 21164A on a 164lx (AlphaPC board) 512Mb Honkin' big server
    Graham> case 6 Channels of SCSI (13 x 18.1Gb Drives in total)
    Graham> CD/Floppy.

    Graham> I've been working on this for a while now, I can get to the
    Graham> SRM Console, I can boot to the debian installer disk (Disk 1)
    Graham> and aboot seems to be working.

    Graham> However, none of the installer boot images in the install
    Graham> disk work. The generic gets an Unhandled Exception. The only
    Graham> other option I see is "jensen" this doesn't get nearly as far
    Graham> before just halting.

    Graham> I realize that this isn't much information, any assistance
    Graham> would be great, I would be forever in your debt.

    Graham> I guess what I'm looking for here is: How did you install
    Graham> linux to your Alpha?

    Graham> I simply refuse to waste a perfectly good Alpha machine on
    Graham> WinNT.

    Graham> Thanks In Advance.

    Graham> .Graham




  4. Re: Just another newbie begging for assistance...

    Graham Payne wrote:
    >
    > ...but at least I tried my best first....
    >
    > Hey all,
    >
    > I recently aquired my first Alpha machine, and a beauty it is too:
    >
    > 21164A on a 164lx (AlphaPC board)
    > 512Mb
    > Honkin' big server case
    > 6 Channels of SCSI (13 x 18.1Gb Drives in total)
    > CD/Floppy.
    >
    > [snip]
    >
    > I simply refuse to waste a perfectly good Alpha machine on WinNT.


    Ever considered playing with OpenVMS?

    --
    David J. Dachtera
    dba DJE Systems
    http://www.djesys.com/

    Unofficial Affordable OpenVMS Home Page:
    http://www.djesys.com/vms/soho/

  5. Re: Just another newbie begging for assistance...

    I use the ARC boot loader (the secret Windows 2000 version). I'm using
    the latest milo, has a little bit of the linux kernel built into it. I
    believe I used the LX164 boot image, written to a floppy. I think it
    was 2.2.18-generic but I'm not 100% sure. I grabbed the linux.bin, the
    rescue disk, the 2 driver disks and the base install zip. I have an
    optical drive in mine but you can write the base to a CDRW or something
    on another machine just as easy. After the base is installed and
    configed you can use http or ftp to get the remaining packages.

    If you use the wrong boot image you will get errors like you had, I went
    thru 3 or 4 different ones cause it wasn't clear which one was right for me.

    Graham Payne wrote:
    > ...but at least I tried my best first....
    >
    > Hey all,
    >
    > I recently aquired my first Alpha machine, and a beauty it is too:
    >
    > 21164A on a 164lx (AlphaPC board)
    > 512Mb
    > Honkin' big server case
    > 6 Channels of SCSI (13 x 18.1Gb Drives in total)
    > CD/Floppy.
    >
    > I've been working on this for a while now, I can get to the SRM Console, I
    > can boot to the debian installer disk (Disk 1) and aboot seems to be
    > working.
    >
    > However, none of the installer boot images in the install disk work. The
    > generic gets an Unhandled Exception. The only other option I see is "jensen"
    > this doesn't get nearly as far before just halting.
    >
    > I realize that this isn't much information, any assistance would be great, I
    > would be forever in your debt.
    >
    > I guess what I'm looking for here is: How did you install linux to your
    > Alpha?
    >
    > I simply refuse to waste a perfectly good Alpha machine on WinNT.
    >
    > Thanks In Advance.
    >
    > .Graham
    >
    >
    >





+ Reply to Thread