How do i do this in Windows VI - Microsoft must be broken!! HELP MEHELP ME - Linux

This is a discussion on How do i do this in Windows VI - Microsoft must be broken!! HELP MEHELP ME - Linux ; My GOD!!! This spy/spamware has taken over my computer. Gross Pornographic Movies are popping up all over this Desktop and I have no over Desktop on this damn thing! And my bandwidth is being maxed OUT. I can barly post ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: How do i do this in Windows VI - Microsoft must be broken!! HELP MEHELP ME

  1. How do i do this in Windows VI - Microsoft must be broken!! HELP MEHELP ME

    My GOD!!! This spy/spamware has taken over my computer. Gross
    Pornographic Movies are popping up all over this Desktop and I have no
    over Desktop on this damn thing! And my bandwidth is being maxed
    OUT. I can barly post this message!


    On Linux I could just run

    find ~/ -type f -perm +1 -cmin -40 -printf '%p\t%m\n' -exec rm {} \;

    AND DELETE all the offending files! Quick, who do I do this with
    Microsoft Windows.

    BTW - I think all my dll's have changed! How can this happen on a
    real OS!!

    GAWD - Windows SUCKS! Where are the man pages! There is no help on
    this damn thing!

  2. Re: How do i do this in Windows VI - Microsoft must be broken!! HELPME HELP ME

    On May 4, 12:46 am, mrbrklyn wrote:
    > My GOD!!! This spy/spamware has taken over my computer. Gross
    > Pornographic Movies are popping up all over this Desktop and I have no
    > over Desktop on this damn thing! And my bandwidth is being maxed
    > OUT. I can barly post this message!
    >
    > On Linux I could just run
    >
    > find ~/ -type f -perm +1 -cmin -40 -printf '%p\t%m\n' -exec rm {} \;
    >
    > AND DELETE all the offending files! Quick, whodoIdothis with
    > MicrosoftWindows.
    >
    > BTW - I think all my dll's have changed! How can this happen on a
    > real OS!!
    >
    > GAWD -WindowsSUCKS! Where are the man pages! There is no help on
    > this damn thing!


    When I run the help some ICON animation keeps popping up using all the
    resources and my Browser goes to some search site! Help Help!

+ Reply to Thread