Mepis and smtp server problems (not connecting) - Linux

This is a discussion on Mepis and smtp server problems (not connecting) - Linux ; I've got the latest version of Mepis installed, and I have found that the email programs will NOT connect to smtp servers. pop servers are fine. Since I use t'bird on Windows, the config is a snap. Nothing I do ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Mepis and smtp server problems (not connecting)

  1. Mepis and smtp server problems (not connecting)

    I've got the latest version of Mepis installed, and I have found that
    the email programs will NOT connect to smtp servers. pop servers are
    fine. Since I use t'bird on Windows, the config is a snap. Nothing I
    do allows me to connect to the servers.

    Any clues? Be specific please as my Linux capabilities are limited.

    Previous versions worked fine, but the latest is giving me fits.

    Thanks...

    John


  2. Re: Mepis and smtp server problems (not connecting)

    Verily I say unto thee, that John spake thusly:

    > I've got the latest version of Mepis installed, and I have found that
    > the email programs will NOT connect to smtp servers.


    Sounds like an iptables configuration issue.

    Ask in a more appropriate group, like comp.os.linux.misc.

    --
    K.
    http://slated.org

    ..----
    | "OOXML is a superb standard"
    | - GNU/Linux traitor, Miguel de Icaza.
    `----

    Fedora release 7 (Moonshine) on sky, running kernel 2.6.22.1-41.fc7
    20:28:32 up 37 days, 19:23, 1 user, load average: 0.21, 0.33, 0.34

+ Reply to Thread