How to destroy a perfectly good iPod with iPodLinux - Linux

This is a discussion on How to destroy a perfectly good iPod with iPodLinux - Linux ; These lintards simply have too much time on their hands. http://ipodlinux.org/FAQ Is there an MP3 player? Currently we use Intel's highly optimised library for the ARM processor that includes MP3 decoding support. The MP3 player in podzilla that uses this ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: How to destroy a perfectly good iPod with iPodLinux

  1. How to destroy a perfectly good iPod with iPodLinux


    These lintards simply have too much time on their hands.

    http://ipodlinux.org/FAQ

    Is there an MP3 player?
    Currently we use Intel's highly optimised library for the ARM processor that
    includes MP3 decoding support. The MP3 player in podzilla that uses this
    library runs quite well, but it isn't perfect - some songs will skip, VBR
    isn't handled too well and high bitrates aren't always decoded fast enough.

    Is there an Ogg player?
    The Tremor (http://www.xiph.org/ogg/vorbis/) player is running at about 80%
    real-time.

    Is my iPod supported?
    Currently the 1st, 2nd and 3rd generation iPods are supported in release
    version. The iPod mini (1G and 2G), 4th generation iPods (including U2
    version), Photo iPods, iPods with video (5G and 5.5G) and the Nano (1G) are
    in development.


    Is there an easier way to build or install all this stuff?
    There is a Windows Installer (http://sourceforge.net/projects/ipodlinuxinst)
    and an OS X Installer (http://ipodlinuxinstl.sf.net), but be forewarned as
    these track the beta podzilla and the beta Kernel. There is also a new more
    general installer in the works. This new installer supports Windows, OS X &
    Linux installations.

    (Tranlation - Even iPod linux supports Windows and OSX first. Support for
    linux is "in the works.")



    --
    Posted via a free Usenet account from http://www.teranews.com


  2. Re: How to destroy a perfectly good iPod with iPodLinux

    1st Lt Jean Poole wrote:

    > These lintards simply have too much time on their hands.
    >
    > http://ipodlinux.org/FAQ


    What's wrong with a Linux operating system for the iPOD, for
    Linux compatibility, exploiting/adding additional features, etc.?
    Owner makes the choice, he has the freedom to do with his
    hardware as he pleases.

    OTOH, you obviously have too much time on your hands posting as:

    1st Lt Jean Poole,
    Capt Morgan,
    Capt. James Pike,
    Capt. Morgan,
    Captain Commando,
    Colonel Ichabod Conk,
    Cpl. Kronk,
    Dr Gang Green,
    Dr. Disco,
    Dr. Fafoofnik,
    Dr. Feelgood,
    Dr. GroundAxe,
    Dr. Hungwell,
    Dr. Hurt,
    Dr. Livingston,
    Dr. McGillicudy,
    Dr. Pain,
    Dr. Seymour Butts,
    Dr. Shlongwell,
    Dr. Shlongwell aka your Boss,
    Dr. Smooth,
    Dr. Zhivago,
    High Priest O'Murphy,
    Lintard Luser,
    linux sux,
    Lt. Stardust,
    Meat Plow,
    Mr. X,
    Nedd Ludd,
    Professor Dungby,
    rafael (you couldn't leave poor Rafael alone, could you ....),
    Respondant,
    Sgt. Wannacker,
    SgtMajor Gansevoort and others ....

    --
    HPT

  3. Re: How to destroy a perfectly good iPod with iPodLinux

    On Fri, 14 Sep 2007 15:51:08 -0400, 1st Lt Jean Poole wrote:

    > These lintards simply have too much time on their hands.
    >
    > http://ipodlinux.org/FAQ
    >
    > Is there an MP3 player?
    > Currently we use Intel's highly optimised library for the ARM processor
    > that includes MP3 decoding support. The MP3 player in podzilla that uses
    > this library runs quite well, but it isn't perfect - some songs will
    > skip, VBR isn't handled too well and high bitrates aren't always decoded
    > fast enough.
    >
    > Is there an Ogg player?
    > The Tremor (http://www.xiph.org/ogg/vorbis/) player is running at about
    > 80% real-time.
    >
    > Is my iPod supported?
    > Currently the 1st, 2nd and 3rd generation iPods are supported in release
    > version. The iPod mini (1G and 2G), 4th generation iPods (including U2
    > version), Photo iPods, iPods with video (5G and 5.5G) and the Nano (1G)
    > are in development.
    >
    >
    > Is there an easier way to build or install all this stuff? There is a
    > Windows Installer (http://sourceforge.net/projects/ipodlinuxinst) and an
    > OS X Installer (http://ipodlinuxinstl.sf.net), but be forewarned as
    > these track the beta podzilla and the beta Kernel. There is also a new
    > more general installer in the works. This new installer supports
    > Windows, OS X & Linux installations.
    >
    > (Tranlation - Even iPod linux supports Windows and OSX first. Support
    > for linux is "in the works.")



    Where's the part about the IPod being destroyed?

+ Reply to Thread