[News] New Gadget Compatible Only with GNU/Linux - Linux

This is a discussion on [News] New Gadget Compatible Only with GNU/Linux - Linux ; Tux Droid for Linux lovers ,----[ Quote ] | The Tux Droid comes with an IR receiver and transmitter, and remember it is | only, uinfortunately, compatible with Linux run systems. `---- http://www.pocket-lint.co.uk/news/ne...get-VoIP.phtml Related: Oracle shuts Windows on data integrity ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: [News] New Gadget Compatible Only with GNU/Linux

  1. [News] New Gadget Compatible Only with GNU/Linux

    Tux Droid for Linux lovers

    ,----[ Quote ]
    | The Tux Droid comes with an IR receiver and transmitter, and remember it is
    | only, uinfortunately, compatible with Linux run systems.
    `----

    http://www.pocket-lint.co.uk/news/ne...get-VoIP.phtml


    Related:

    Oracle shuts Windows on data integrity drive

    ,----[ Quote ]
    | Oracle has slammed a window in Microsoft's face, by ensuring that a
    | new enterprise data integrity checking scheme for mission-critical
    | applications will run only on Linux.
    `----

    http://www.theregister.co.uk/2007/04...ntegrity_init/

  2. Re: [News] New Gadget Compatible Only with GNU/Linux

    Roy Schestowitz espoused:
    > Tux Droid for Linux lovers
    >
    > ,----[ Quote ]
    >| The Tux Droid comes with an IR receiver and transmitter, and remember it is
    >| only, uinfortunately, compatible with Linux run systems.
    > `----
    >
    > http://www.pocket-lint.co.uk/news/ne...get-VoIP.phtml
    >


    Looks like a good toy. Can't see why it's unfortunate that it is only
    compatible with open systems, though. What's wrong with that?

    --
    | Mark Kent -- mark at ellandroad dot demon dot co dot uk |
    | Cola faq: http://www.faqs.org/faqs/linux/advocacy/faq-and-primer/ |
    | Cola trolls: http://colatrolls.blogspot.com/ |
    | My (new) blog: http://www.thereisnomagic.org |

+ Reply to Thread