Hi

I am currently developing applications running
on Debian-Woody, and I have problems caused by
the 2Mo limitation of the stack size due to
the libpthread 0.9

Unfortunately I have no root privileges so I
can't upgrade to a Debian-Sarge

Is it possible to use the libpthread 0.10
with a Debian-Woody, for example by simply
copying a libpthread-0.10 in my home directory
then change my LD_LIBRARY_PATH ?
Or by any other means ?

PKD