GIMP 2.2 for Fedora Core 2? - Linux

This is a discussion on GIMP 2.2 for Fedora Core 2? - Linux ; Hi, all. Please help me. I can't seem to get GIMP 2.2 to compile (not entirely true[1]) on Fedora Core 2, and I can't find an RPM for it. (Only GIMP 2.0.x seems to be available as an RPM for ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: GIMP 2.2 for Fedora Core 2?

  1. GIMP 2.2 for Fedora Core 2?

    Hi, all. Please help me. I can't seem to get GIMP 2.2 to compile (not
    entirely true[1]) on Fedora Core 2, and I can't find an RPM for it. (Only
    GIMP 2.0.x seems to be available as an RPM for FC2).

    Some questions:

    * Does anyone have a GIMP 2.2 RPM for FC2?
    * How do I get yum to update using the "development" line of packages --
    I do see GIMP 2.2 in the "development" unstable branch.
    * Has anyone gotten GIMP 2.2 to compile (without the problems I noted in
    the footnote[1]), install, and run on FC2? (I'm sure that's a "yes")
    * Can anyone tell me how to fix my problem with my compiled-from-source
    version of GIMP 2.2? None of the image type plugins work!

    Thanks for any light shedding on this topic.

    later...




    [1] I actually *did* get GIMP 2.2 to compile and install and run on FC2,
    but for some reason it only opens or writes GIMP native files, and not
    JPEG, PNG, GIF, etc., which basically makes it useless to me.

    --
    JDS | jeffrey@example.invalid
    | http://www.newtnotes.com
    DJMBS | http://newtnotes.com/doctor-jeff-master-brainsurgeon/


  2. Re: GIMP 2.2 for Fedora Core 2?

    JDS wrote:
    > Hi, all. Please help me. I can't seem to get GIMP 2.2 to compile (not
    > entirely true[1]) on Fedora Core 2, and I can't find an RPM for it. (Only
    > GIMP 2.0.x seems to be available as an RPM for FC2).
    >
    > Some questions:
    >
    > * Does anyone have a GIMP 2.2 RPM for FC2?
    > * How do I get yum to update using the "development" line of packages --
    > I do see GIMP 2.2 in the "development" unstable branch.
    > * Has anyone gotten GIMP 2.2 to compile (without the problems I noted in
    > the footnote[1]), install, and run on FC2? (I'm sure that's a "yes")
    > * Can anyone tell me how to fix my problem with my compiled-from-source
    > version of GIMP 2.2? None of the image type plugins work!
    >
    > Thanks for any light shedding on this topic.
    >
    > later...
    >
    >
    >
    >
    > [1] I actually *did* get GIMP 2.2 to compile and install and run on FC2,
    > but for some reason it only opens or writes GIMP native files, and not
    > JPEG, PNG, GIF, etc., which basically makes it useless to me.
    >


    Edit your yum.conf (/etc/yum.conf) and uncomment (remove the #) the
    development branch. If you're just using the default yum.conf, I highly
    suggest you check out www.fedorafaq.org go to the FC2 section and
    download their yum.conf. You can then update using their yum.conf
    without replacing your original by yum -c /path/to/downloaded/yum.conf
    update.

+ Reply to Thread