SSH or Putty? - Linux

This is a discussion on SSH or Putty? - Linux ; I just set up a SuSE 9.0 box in a mostly Winblows lan. After doing a bit of checking local to the box, I went to a Winblows box and launched putty.exe to make an ssh connection to the new ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: SSH or Putty?

  1. SSH or Putty?

    I just set up a SuSE 9.0 box in a mostly Winblows lan. After doing a bit of
    checking local to the box, I went to a Winblows box and launched putty.exe
    to make an ssh connection to the new box. Although putty connects to the
    new box, immediately after entering the username and password putty crashes.

    I have, and still can, use this same putty to connect to my linux boxes at
    home, the linux-based firewall on this network, and other linux systems.
    So, it would appear that there is something broken with the sshd of the new
    install.

    Is anyone else having this problem with a SuSE 9 installation? Any
    suggestions on what I might have misconfigured?

    JW



  2. Re: SSH or Putty?

    "Jacob Westenbach" wrote in message
    news:vz8xb.42670$do1.35134@twister.austin.rr.com

    > I just set up a SuSE 9.0 box in a mostly Winblows lan. After doing a
    > bit of checking local to the box, I went to a Winblows box and
    > launched putty.exe to make an ssh connection to the new box.
    > Although putty connects to the new box, immediately after entering
    > the username and password putty crashes.
    >
    > I have, and still can, use this same putty to connect to my linux
    > boxes at home, the linux-based firewall on this network, and other
    > linux systems. So, it would appear that there is something broken
    > with the sshd of the new install.
    >
    > Is anyone else having this problem with a SuSE 9 installation? Any
    > suggestions on what I might have misconfigured?


    Start the daemon in very verbose debug mode: sshd -d -d -d

    which will place output in the log file, probably /var/log/messages ("grep
    authpriv /etc/syslog.conf"), connect using the client application, and
    examine those log entries for what went wrong.


    tony

    --
    use hotmail for any email replies



    -----= Posted via Newsfeeds.Com, Uncensored Usenet News =-----
    http://www.newsfeeds.com - The #1 Newsgroup Service in the World!
    -----== Over 100,000 Newsgroups - 19 Different Servers! =-----

  3. Re: SSH or Putty?

    "ynotssor" <"ynotssor"> wrote in message
    news:3fc6491d_3@corp.newsgroups.com...
    > "Jacob Westenbach" wrote in message
    > news:vz8xb.42670$do1.35134@twister.austin.rr.com
    >
    > > I just set up a SuSE 9.0 box in a mostly Winblows lan. After doing a
    > > bit of checking local to the box, I went to a Winblows box and
    > > launched putty.exe to make an ssh connection to the new box.
    > > Although putty connects to the new box, immediately after entering
    > > the username and password putty crashes.
    > >
    > > I have, and still can, use this same putty to connect to my linux
    > > boxes at home, the linux-based firewall on this network, and other
    > > linux systems. So, it would appear that there is something broken
    > > with the sshd of the new install.
    > >
    > > Is anyone else having this problem with a SuSE 9 installation? Any
    > > suggestions on what I might have misconfigured?

    >
    > Start the daemon in very verbose debug mode: sshd -d -d -d
    >
    > which will place output in the log file, probably /var/log/messages ("grep
    > authpriv /etc/syslog.conf"), connect using the client application, and
    > examine those log entries for what went wrong.


    Turns out that I just needed to update the version of Putty in use. Thanks
    for the info on extreme debug logging, it was most helpful.

    JW



  4. Re: SSH or Putty?

    "Jacob Westenbach" wrote in message news:...
    > "ynotssor" <"ynotssor"> wrote in message
    > news:3fc6491d_3@corp.newsgroups.com...
    > > "Jacob Westenbach" wrote in message
    > > news:vz8xb.42670$do1.35134@twister.austin.rr.com
    > >
    > > > I just set up a SuSE 9.0 box in a mostly Winblows lan. After doing a
    > > > bit of checking local to the box, I went to a Winblows box and
    > > > launched putty.exe to make an ssh connection to the new box.
    > > > Although putty connects to the new box, immediately after entering
    > > > the username and password putty crashes.
    > > >
    > > > I have, and still can, use this same putty to connect to my linux
    > > > boxes at home, the linux-based firewall on this network, and other
    > > > linux systems. So, it would appear that there is something broken
    > > > with the sshd of the new install.
    > > >
    > > > Is anyone else having this problem with a SuSE 9 installation? Any
    > > > suggestions on what I might have misconfigured?

    > >
    > > Start the daemon in very verbose debug mode: sshd -d -d -d
    > >
    > > which will place output in the log file, probably /var/log/messages ("grep
    > > authpriv /etc/syslog.conf"), connect using the client application, and
    > > examine those log entries for what went wrong.

    >
    > Turns out that I just needed to update the version of Putty in use. Thanks
    > for the info on extreme debug logging, it was most helpful.
    >
    > JW


    ..

+ Reply to Thread