Install DAT drive, doesnt play ... anyone know why? - Linux

This is a discussion on Install DAT drive, doesnt play ... anyone know why? - Linux ; I've installed a DDS3 DAT drive and SCSI card. The kernel says it sees it and its called st0, but when I try and use it with tar or dump I get "cant open devic" messages. Anyone know why ? ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: Install DAT drive, doesnt play ... anyone know why?

  1. Install DAT drive, doesnt play ... anyone know why?


    I've installed a DDS3 DAT drive and SCSI card. The kernel says it sees it
    and its called st0, but when I try and use it with tar or dump I get "cant
    open devic" messages.

    Anyone know why ?

    Thanks
    Jon

    [root@onsightadmin /]# tar cpf /dev/st0 /
    tar: /dev/st0: Cannot open: No such device or address
    tar: Error is not recoverable: exiting now


    [root@onsightadmin /]#dmesg

    mice: PS/2 mouse device common for all mice
    EXT3 FS 2.4-0.9.19, 19 August 2002 on ide1(22,1), internal journal
    Adding Swap: 2706944k swap-space (priority -1)
    ohci1394: $Rev: 693 $ Ben Collins
    PCI: Setting latency timer of device 00:0d.0 to 64
    ohci1394_0: OHCI-1394 1.1 (PCI): IRQ=[10] MMIO=[e1084000-e10847ff] Max Packet=[2048]
    ieee1394: SelfID completion called outside of bus reset!
    SCSI subsystem driver Revision: 1.00
    scsi0 : SCSI host adapter emulation for IDE ATAPI devices
    Vendor: LITE-ON Model: LTR-32123S Rev: XS0F
    Type: CD-ROM ANSI SCSI revision: 02
    PCI: No IRQ known for interrupt pin A of device 00:02.0. Please try using pci=biosirq.
    usb-ohci.c: found OHCI device with no IRQ assigned. check BIOS settings!
    PCI: No IRQ known for interrupt pin B of device 00:02.1. Please try using pci=biosirq.
    usb-ohci.c: found OHCI device with no IRQ assigned. check BIOS settings!
    parport0: PC-style at 0x378 (0x778) [PCSPP,TRISTATE,EPP]
    parport0: irq 7 detected
    scsi1 : AdvanSys SCSI 3.3G: PCI Ultra: IO 0xA400-0xA40F, IRQ 0xB
    Vendor: COMPAQ Model: SDT-9000 Rev: 4.30
    Type: Sequential-Access ANSI SCSI revision: 02
    scsi : 1 host left.
    Attached scsi CD-ROM sr0 at scsi0, channel 0, id 0, lun 0
    sr0: scsi3-mmc drive: 40x/40x writer cd/rw xa/form2 cdda tray
    Uniform CD-ROM driver Revision: 3.12
    ip_tables: (C) 2000-2002 Netfilter core team
    3c59x: Donald Becker and others. www.scyld.com/network/vortex.html
    See Documentation/networking/vortex.txt
    01:07.0: 3Com PCI 3c905B Cyclone 100baseTx at 0xa000. Vers LK1.1.18-ac
    00:10:5a:c4:92:be, IRQ 5
    product code 5152 rev 00.12 date 11-11-98
    Internal config register is 1800000, transceivers 0xa.
    8K byte-wide RAM 5:3 Rx:Tx split, autoselect/Autonegotiate interface.
    MII transceiver found at address 24, status 786d.
    Enabling bus-master transmits and whole-frame receives.
    01:07.0: scatter/gather enabled. h/w checksums enabled
    divert: allocating divert_blk for eth0
    ip_tables: (C) 2000-2002 Netfilter core team
    Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
    parport0: PC-style at 0x378 (0x778) [PCSPP,TRISTATE,EPP]
    parport0: irq 7 detected
    lp0: using parport0 (polling).
    lp0: console ready
    Intel 810 + AC97 Audio, version 0.24, 17:27:30 Mar 13 2003
    PCI: Setting latency timer of device 00:06.0 to 64
    i810: NVIDIA nForce Audio found at IO 0xd400 and 0xd000, MEM 0x0000 and 0x0000, IRQ 5
    i810_audio: Audio Controller supports 6 channels.
    i810_audio: Defaulting to base 2 channel mode.
    i810_audio: Resetting connection 0
    ac97_codec: AC97 Audio codec, id: ALG32 (ALC650)
    i810_audio: AC'97 codec 0, new EID value = 0x05c7
    i810_audio: AC'97 codec 0, DAC map configured, total channels = 6
    PCI: No IRQ known for interrupt pin A of device 00:02.0. Please try using pci=biosirq.
    usb-ohci.c: found OHCI device with no IRQ assigned. check BIOS settings!
    PCI: No IRQ known for interrupt pin B of device 00:02.1. Please try using pci=biosirq.
    usb-ohci.c: found OHCI device with no IRQ assigned. check BIOS settings!
    scsi1 : AdvanSys SCSI 3.3G: PCI Ultra: IO 0xA400-0xA40F, IRQ 0xB
    Vendor: COMPAQ Model: SDT-9000 Rev: 4.30
    Type: Sequential-Access ANSI SCSI revision: 02
    st: Version 20020805, bufsize 32768, wrt 30720, max init. bufs 4, s/g segs 16
    Attached scsi tape st0 at scsi1, channel 0, id 0, lun 0
    scsi : 1 host left.

    [root@onsightadmin /]#

  2. Re: Install DAT drive, doesnt play ... anyone know why?

    Ahem !

    Anyone any idea or should I just reformat it w2k and watch it work !


    On Tue, 26 Aug 2003 12:48:23 +0100, root wrote:

    >
    > I've installed a DDS3 DAT drive and SCSI card. The kernel says it sees it
    > and its called st0, but when I try and use it with tar or dump I get "cant
    > open devic" messages.
    >
    > Anyone know why ?
    >
    > Thanks
    > Jon
    >
    > [root@onsightadmin /]# tar cpf /dev/st0 /
    > tar: /dev/st0: Cannot open: No such device or address
    > tar: Error is not recoverable: exiting now
    >
    >
    > [root@onsightadmin /]#dmesg
    >
    > mice: PS/2 mouse device common for all mice
    > EXT3 FS 2.4-0.9.19, 19 August 2002 on ide1(22,1), internal journal
    > Adding Swap: 2706944k swap-space (priority -1)
    > ohci1394: $Rev: 693 $ Ben Collins
    > PCI: Setting latency timer of device 00:0d.0 to 64
    > ohci1394_0: OHCI-1394 1.1 (PCI): IRQ=[10] MMIO=[e1084000-e10847ff] Max Packet=[2048]
    > ieee1394: SelfID completion called outside of bus reset!
    > SCSI subsystem driver Revision: 1.00
    > scsi0 : SCSI host adapter emulation for IDE ATAPI devices
    > Vendor: LITE-ON Model: LTR-32123S Rev: XS0F
    > Type: CD-ROM ANSI SCSI revision: 02
    > PCI: No IRQ known for interrupt pin A of device 00:02.0. Please try using pci=biosirq.
    > usb-ohci.c: found OHCI device with no IRQ assigned. check BIOS settings!
    > PCI: No IRQ known for interrupt pin B of device 00:02.1. Please try using pci=biosirq.
    > usb-ohci.c: found OHCI device with no IRQ assigned. check BIOS settings!
    > parport0: PC-style at 0x378 (0x778) [PCSPP,TRISTATE,EPP]
    > parport0: irq 7 detected
    > scsi1 : AdvanSys SCSI 3.3G: PCI Ultra: IO 0xA400-0xA40F, IRQ 0xB
    > Vendor: COMPAQ Model: SDT-9000 Rev: 4.30
    > Type: Sequential-Access ANSI SCSI revision: 02
    > scsi : 1 host left.
    > Attached scsi CD-ROM sr0 at scsi0, channel 0, id 0, lun 0
    > sr0: scsi3-mmc drive: 40x/40x writer cd/rw xa/form2 cdda tray
    > Uniform CD-ROM driver Revision: 3.12
    > ip_tables: (C) 2000-2002 Netfilter core team
    > 3c59x: Donald Becker and others. www.scyld.com/network/vortex.html
    > See Documentation/networking/vortex.txt
    > 01:07.0: 3Com PCI 3c905B Cyclone 100baseTx at 0xa000. Vers LK1.1.18-ac
    > 00:10:5a:c4:92:be, IRQ 5
    > product code 5152 rev 00.12 date 11-11-98
    > Internal config register is 1800000, transceivers 0xa.
    > 8K byte-wide RAM 5:3 Rx:Tx split, autoselect/Autonegotiate interface.
    > MII transceiver found at address 24, status 786d.
    > Enabling bus-master transmits and whole-frame receives.
    > 01:07.0: scatter/gather enabled. h/w checksums enabled
    > divert: allocating divert_blk for eth0
    > ip_tables: (C) 2000-2002 Netfilter core team
    > Installing knfsd (copyright (C) 1996 okir@monad.swb.de).
    > parport0: PC-style at 0x378 (0x778) [PCSPP,TRISTATE,EPP]
    > parport0: irq 7 detected
    > lp0: using parport0 (polling).
    > lp0: console ready
    > Intel 810 + AC97 Audio, version 0.24, 17:27:30 Mar 13 2003
    > PCI: Setting latency timer of device 00:06.0 to 64
    > i810: NVIDIA nForce Audio found at IO 0xd400 and 0xd000, MEM 0x0000 and 0x0000, IRQ 5
    > i810_audio: Audio Controller supports 6 channels.
    > i810_audio: Defaulting to base 2 channel mode.
    > i810_audio: Resetting connection 0
    > ac97_codec: AC97 Audio codec, id: ALG32 (ALC650)
    > i810_audio: AC'97 codec 0, new EID value = 0x05c7
    > i810_audio: AC'97 codec 0, DAC map configured, total channels = 6
    > PCI: No IRQ known for interrupt pin A of device 00:02.0. Please try using pci=biosirq.
    > usb-ohci.c: found OHCI device with no IRQ assigned. check BIOS settings!
    > PCI: No IRQ known for interrupt pin B of device 00:02.1. Please try using pci=biosirq.
    > usb-ohci.c: found OHCI device with no IRQ assigned. check BIOS settings!
    > scsi1 : AdvanSys SCSI 3.3G: PCI Ultra: IO 0xA400-0xA40F, IRQ 0xB
    > Vendor: COMPAQ Model: SDT-9000 Rev: 4.30
    > Type: Sequential-Access ANSI SCSI revision: 02
    > st: Version 20020805, bufsize 32768, wrt 30720, max init. bufs 4, s/g segs 16
    > Attached scsi tape st0 at scsi1, channel 0, id 0, lun 0
    > scsi : 1 host left.
    >
    > [root@onsightadmin /]#



+ Reply to Thread