Hello all,

I am trying to get IMP to work in our kerberos environment, and a similar
post to this group indicated a solution, however, the author had requested
to be contacted off-list for patches.

http://mailman.mit.edu/pipermail/ker...il/009626.html

Before I take that route, I was wondering if anyone here can point me in
the correct direction when it comes to patching PHP's IMAP plugin for
GSSAPI support, or, is it PEAR::SASL_Auth that I should be looking to
patch?

Apologies as this may be slightly off-topic here.

Any help would be greatly appreciated.

Regards,
Mustafa.