> does anybody know if there is a workaround for this bug?
> I am using jdk1.4.2_07. Since which JDK-Version has this bug been fixed?
> Is it possible to change some libraries without switching to JAVA 5 to get this bug fixed?


(I had responded privately after someone forwarded the message to me,
but just in case someone else is interested...)

This is a bug in Jini code, not JDK code. The bug was fixed in
the 2.1 release of the Jini Technology Starter Kit. If you are
hitting this bug, you are likely using a 2.0.* release of the
starter kit; upgrading to 2.1 should fix the problem.

- Bob
________________________________________________
Kerberos mailing list Kerberos@mit.edu
https://mailman.mit.edu/mailman/listinfo/kerberos