Thanks everyone. After a rather strange experience of installing and
uninstalling various combinations of 32 and 64-bit KfW and OpenAFS, I
managed to get everything working.

--Jiawen

On Sep 18, 2008, at 6:23 PM, Christopher D. Clausen wrote:

> The secure-endpoints version is better. The developer used to produce
> the MIT builds. Use it. And you'll want to install the 32-bit KfW in
> addition to support 32-bit apps.
>
> < >
> Jiawen Chen wrote:
>> Hello,
>>
>> I'm wondering if there is any word on when a release of Kerberos for
>> Windows Vista x64 might be available. There appears to be a version
>> from Secure Endpoints:
>>
>> http://www.secure-endpoints.com/#kfw
>>
>> ...but I'm not sure how reliable that is since it's not directly
>> coming from MIT. My end goal is to get OpenAFS to work on my 64-bit
>> machine.
>>
>> Thanks,

>
>