Hi All,
We need a help in understanding the upgrading procedure ...
1. Our Linux boxes use RPC and postgres along with other services but we do
not use kerberos. Do we actually need to upgrade the kerberos from older
version to 1.6.3 to comply with STIG standards?

2. If Answer to my above question is Yes. I got a krb5 lib 1.6.3 source RPM
and compiled on my older 2.2 kernel Linux. Now how shall I upgrade? Shall I
remove the existing package and reinstall? I do not know what are all the
libs and bins shall I replace/upgrade with so that our linux boxes get STIG
compliant. Again we do not use kerberos for our webservers and other Linux
boxes but we cannot remove libkrb5 package as it has lots of dependencies
with postgres and RPC.

Please help us asap if you have any idea as its urgent for us...



Thanx a lot in Advance,
Avinash