If it's plink (and I'm not saying it isn't), then why does plink work fine
on Vista using KfW 3.1.0? It's only Vista using KfW 3.2.2 that triggers
the problem. In other words, what's different between 3.1.0 and 3.2.2
that triggers the problem... and only on Vista?

On Wed, 30 Jul 2008, Jeffrey Altman wrote:

> The error is in plink and putty.
> Obtain a new version of both.
>
> petesea@bigfoot.com wrote:
>
>> I have a Kerberos enabled version of PuTTY which works fine on XP using
>> both KfW 3.1.0 and 3.2.2. It also works fine on Vista using KfW 3.1.0.
>>
>> But on Vista using KfW 3.2.2, plink triggers a Vista error popup with the
>> following detailed info.
>>
>> Is this a problem with KfW? Or plink? Or Vista?
>>
>> Problem signature:
>> Problem Event Name: APPCRASH
>> Application Name: plink.exe
>> Application Version: 0.0.0.0
>> Application Timestamp: 442da71c
>> Fault Module Name: ntdll.dll
>> Fault Module Version: 6.0.6001.18000
>> Fault Module Timestamp: 4791a7a6
>> Exception Code: c0000005
>> Exception Offset: 000659c3
>> OS Version: 6.0.6001.2.1.0.256.16
>> Locale ID: 1033
>> Additional Information 1: 0278
>> Additional Information 2: fca079b4ae336117388507dcafefd8fe
>> Additional Information 3: ed28
>> Additional Information 4: e4da8b766cc83f8ab38503727fc11ef0