Hi,

I had one doubt regarding IPv6 support for MIT kpasswd utility in 1.6.2 release or any prior release. From code it seems kpasswd will not work even if kadmind supports IPv6 (Some other Implementation apart from IPv6). Looks like kdcd is supported in IPv6 environment while kadmind still works only in IPv4 environment. Since kpasswd utility require kadmind to run in IPv6 environment and kadmind is not supported in IPv6 environment, so no IPv6 support for kpasswd too. Is there any plan in future to support MIT kpasswd utility in IPv6 environment ??

Thanks & Regards,
Himanshu