Hello

I want to use the module "auth_mod_kerb" for the web authentication .
Currently i m trying on RedHat enterprise linix 5.0

I have Openssl 0.9.8 g installed on it
But when i m trying to install "apachae with ssl " ,i m getting some error.
Without ssl apache is getting installed properly

Is it necessary to have "apache with ssl " for working with
"auth_mod_kerb" ??
If yes ,how can i proceed for the same

I will highly appreciate if someone can help me on this issue.


Thanks
Regards
KUL