On Fri, Nov 02, 2007 at 05:20:37PM -0400, Ranga Samudrala wrote:
> I have no control over the version of SSH we have to use. I am trying
> to support a client whose Kerberized SSH servers are v1.5-1.2.26
> (which is very bad) and have been hacked to communicate using GSS-
> API. So, I am looking to see how I can come up with an SSH1 client
> that talks GSS-API.


If it really is using the GSS-API then you have everything you need in
the JDK and the rest is a matter of finding a spec or reverse
engineering the protocol, plus a small matter of programming.