Signature block disappears. - KDE

This is a discussion on Signature block disappears. - KDE ; I have KDE and Kmail 3.3.2 on a Slackware Linux 10.1 system. I set up an automatic signature block and apply it. It works, for a while. But if I close Kmail and then start it up again the automatic ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: Signature block disappears.

  1. Signature block disappears.

    I have KDE and Kmail 3.3.2 on a Slackware Linux 10.1 system. I set up
    an automatic signature block and apply it. It works, for a while. But
    if I close Kmail and then start it up again the automatic signature
    block disasppears.

    In earlier versions it was more persistent. What am I doing wrong?

    John Culleton


  2. Re: Signature block disappears.


    john@wexfordpress.com wrote :

    > In earlier versions it was more persistent. What am I doing wrong?


    Maybe this file ~/.kde/share/config/emaildefaults has been messed up.

    I would close down KMail and delete the file. Then I would start KMail
    again and create a new Identity.
    --
    Thomas O.

    This area is designed to become quite warm during normal operation.

  3. Re: Signature block disappears.

    As usual, as soon as I posted a question I found the answer. I knew
    that the file where this information is kept is somewhere in my home
    directory. Permissions are at the root of half my problems.

    My home directory is called "safe" So I cd to /home and wrote:

    chown -R safe:users safe

    Now my latest sig block didn't show up but rather one that I used some
    time ago.

    Still unexplained is why Kmail did not give me an error message when it
    could not read/write the necessary file.

    Thanks for the reponse.

    John Culleton


+ Reply to Thread