Kaffeine question - KDE

This is a discussion on Kaffeine question - KDE ; I have a couple video files..one is an 'avi' file, the other is an 'mp4' file.. both will run fine with Mplayer.. but using Kaffeine.. the avi file gives audio and no video, and the mp4 file video, but no ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: Kaffeine question

  1. Kaffeine question

    I have a couple video files..one is an 'avi' file, the other is an 'mp4'
    file.. both will run fine with Mplayer.. but using Kaffeine.. the avi file
    gives audio and no video, and the mp4 file video, but no audio. Kaffeine
    has played everything up till these two files fine. If Mplayer has the
    proper codecs to play them, shouldn't Kaffeine be able to also? I did set
    the correct path (/usr/lib/win32) in the Xine engine setup screen in
    Kaffeine. Is there any way to play these files with Kaffeine? I don't mind
    Mplayer, but I prefer the one window Kaffeine and have gotten used to using
    it.
    Thank you very much.
    --
    Power to the Penguin !

  2. Re: Kaffeine question

    Tron wrote:

    > I have a couple video files..one is an 'avi' file, the other is an 'mp4'
    > file.. both will run fine with Mplayer.. but using Kaffeine.. the avi file
    > gives audio and no video, and the mp4 file video, but no audio. Kaffeine
    > has played everything up till these two files fine. If Mplayer has the
    > proper codecs to play them, shouldn't Kaffeine be able to also? I did set
    > the correct path (/usr/lib/win32) in the Xine engine setup screen in
    > Kaffeine. Is there any way to play these files with Kaffeine? I don't mind
    > Mplayer, but I prefer the one window Kaffeine and have gotten used to
    > using it.
    > Thank you very much.


    Kaffeine uses libxine, have you tired to update your libxine?

    --
    For*email,*remove*my*socks.

  3. Re: Kaffeine question

    Tron wrote:

    > I have a couple video files..one is an 'avi' file, the other is an 'mp4'
    > file.. both will run fine with Mplayer.. but using Kaffeine.. the avi file
    > gives audio and no video, and the mp4 file video, but no audio. Kaffeine
    > has played everything up till these two files fine. If Mplayer has the
    > proper codecs to play them, shouldn't Kaffeine be able to also? I did set
    > the correct path (/usr/lib/win32) in the Xine engine setup screen in
    > Kaffeine. Is there any way to play these files with Kaffeine? I don't mind
    > Mplayer, but I prefer the one window Kaffeine and have gotten used to
    > using it.
    > Thank you very much.


    Kaffeine uses libxine, have you tried to update your libxine?

    --
    For*email,*remove*my*socks.

  4. Re: Kaffeine question

    T. Nitschke wrote:

    > Tron wrote:
    >
    >> I have a couple video files..one is an 'avi' file, the other is an 'mp4'
    >> file.. both will run fine with Mplayer.. but using Kaffeine.. the avi
    >> file gives audio and no video, and the mp4 file video, but no audio.
    >> Kaffeine has played everything up till these two files fine. If Mplayer
    >> has the proper codecs to play them, shouldn't Kaffeine be able to also? I
    >> did set the correct path (/usr/lib/win32) in the Xine engine setup screen
    >> in Kaffeine. Is there any way to play these files with Kaffeine? I don't
    >> mind Mplayer, but I prefer the one window Kaffeine and have gotten used
    >> to using it.
    >> Thank you very much.

    >
    > Kaffeine uses libxine, have you tried to update your libxine?
    >

    Thank you for the suggestion. It worked fine. I was under the impression the
    codecs in /usr/lib/win32 were used and updated those, but hadn't thought of
    libxine. Everything works fine now.
    --
    Power to the Penguin !

+ Reply to Thread