KDE 3.1 v KDE 3.3 - KDE

This is a discussion on KDE 3.1 v KDE 3.3 - KDE ; Chaps, I am using KDE v3.1. I want to install a package which needs kdelibs3 3.3.1. (3.1.4 on system) Can I just load the kdelibs3 only, or do I have to install the whole KDE 3.3? Apologies if this is ...

+ Reply to Thread
Results 1 to 3 of 3

Thread: KDE 3.1 v KDE 3.3

  1. KDE 3.1 v KDE 3.3

    Chaps,

    I am using KDE v3.1. I want to install a package which needs kdelibs3 3.3.1.
    (3.1.4 on system) Can I just load the kdelibs3 only, or do I have to
    install the whole KDE 3.3?

    Apologies if this is a silly question.

    Regards,

    Ken

  2. Re: KDE 3.1 v KDE 3.3

    Ken Foggo wrote:

    Hi,

    > Chaps,
    >
    > I am using KDE v3.1. I want to install a package which needs kdelibs3
    > 3.3.1. (3.1.4 on system) Can I just load the kdelibs3 only, or do I have
    > to install the whole KDE 3.3?


    It's not possible to install KDE 3.3 while using your 3.1 apps. They're
    simply (binary) incompatible with each other.

    > Apologies if this is a silly question.


    There are no silly questions. Period.

    Kind regards,

    --
    Bram Schoenmakers
    KDE Netherlands (www.kde.nl)

  3. Re: KDE 3.1 v KDE 3.3

    Bram,

    Thanks for the advice.

    Regards,

    Ken


    Bram Schoenmakers wrote:

    > Ken Foggo wrote:
    >
    > Hi,
    >
    >> Chaps,
    >>
    >> I am using KDE v3.1. I want to install a package which needs kdelibs3
    >> 3.3.1. (3.1.4 on system) Can I just load the kdelibs3 only, or do I have
    >> to install the whole KDE 3.3?

    >
    > It's not possible to install KDE 3.3 while using your 3.1 apps. They're
    > simply (binary) incompatible with each other.
    >
    >> Apologies if this is a silly question.

    >
    > There are no silly questions. Period.
    >
    > Kind regards,
    >



+ Reply to Thread