KDE 4.1 RC 1 - KDE

This is a discussion on KDE 4.1 RC 1 - KDE ; When I select the KDE 4 desktop now in OpenSuSE 11.0 all I get is a white blank desktop. No icons, no menus, nothing when I right or left click. I do get the tips screen on start up but ...

+ Reply to Thread
Results 1 to 4 of 4

Thread: KDE 4.1 RC 1

  1. KDE 4.1 RC 1

    When I select the KDE 4 desktop now in OpenSuSE 11.0 all I get is a
    white blank desktop. No icons, no menus, nothing when I right or left click.
    I do get the tips screen on start up but no sound. CLose the tips screen
    and nothing but white screen.
    Back to KDE 3.5.9 and all is fine.



    --
    Claude Hopper ? 3 7/8

  2. Re: KDE 4.1 RC 1

    Claude Hopper wrote:
    > When I select the KDE 4 desktop now in OpenSuSE 11.0 all I get is a
    > white blank desktop. No icons, no menus, nothing when I right or left
    > click.
    > I do get the tips screen on start up but no sound. CLose the tips screen
    > and nothing but white screen.
    > Back to KDE 3.5.9 and all is fine.
    >
    >
    >

    Another group suggested I create a new user and try it again. That
    worked just great. The New user works fine with KDE4.1 RC 1 but still
    get the white screen with the original user. Odd bug.

    --
    Claude Hopper ? 3 7/8

  3. Re: KDE 4.1 RC 1

    Claude Hopper wrote:

    > Claude Hopper wrote:
    >> When I select the KDE 4 desktop now in OpenSuSE 11.0 all I get is a
    >> white blank desktop. No icons, no menus, nothing when I right or left
    >> click.
    >> I do get the tips screen on start up but no sound. CLose the tips screen
    >> and nothing but white screen.
    >> Back to KDE 3.5.9 and all is fine.
    >>
    >>
    >>

    > Another group suggested I create a new user and try it again. That
    > worked just great. The New user works fine with KDE4.1 RC 1 but still
    > get the white screen with the original user. Odd bug.
    >

    you probably got a corrupt config or cache file in your ~/.kde4 dir
    what if you do "mv ~/.kde4 ~/.kde4-old" and restart kde4
    --
    Suse 11.0 x64, Kde 4.1beta (factory repo), Opera 9.x weekly

  4. Re: KDE 4.1 RC 1

    google01103 wrote:
    > Claude Hopper wrote:
    >
    >> Claude Hopper wrote:
    >>> When I select the KDE 4 desktop now in OpenSuSE 11.0 all I get is a
    >>> white blank desktop. No icons, no menus, nothing when I right or left
    >>> click.
    >>> I do get the tips screen on start up but no sound. CLose the tips screen
    >>> and nothing but white screen.
    >>> Back to KDE 3.5.9 and all is fine.
    >>>
    >>>
    >>>

    >> Another group suggested I create a new user and try it again. That
    >> worked just great. The New user works fine with KDE4.1 RC 1 but still
    >> get the white screen with the original user. Odd bug.
    >>

    > you probably got a corrupt config or cache file in your ~/.kde4 dir
    > what if you do "mv ~/.kde4 ~/.kde4-old" and restart kde4


    You are so right! This worked like a dream. I'm back in business. Thanks.

    --
    Claude Hopper ? 3 7/8

+ Reply to Thread