[KDE 3.5.X] Switch between KDE/Gnome - KDE

This is a discussion on [KDE 3.5.X] Switch between KDE/Gnome - KDE ; Hi, I am under Debian etch / 2.6.21-2-686 compiled / KDE 3.5.7. I want to test Gnome. I made a : sudo aptitude install nautilus gnome-control-center gnome-applets gnome-icon-theme sawfish-gnome gnome-desktop-environment But when I restart my session. I don't see Gnome ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: [KDE 3.5.X] Switch between KDE/Gnome

  1. [KDE 3.5.X] Switch between KDE/Gnome

    Hi,

    I am under Debian etch / 2.6.21-2-686 compiled / KDE 3.5.7.
    I want to test Gnome.


    I made a :
    sudo aptitude install nautilus gnome-control-center
    gnome-applets gnome-icon-theme sawfish-gnome gnome-desktop-environment

    But when I restart my session. I don't see Gnome in WM lists.
    ---> Nothing

    I try to look where the configuration file is stored for choosing the
    Window Manager but I don't find ..

    trying :

    /etc/kde3/kdm/Xsession
    /etc/X11/Xsession
    /etc/kde3/kdm/kdmrc
    /usr/share/apps/kdm/sessions/* ---> Nothing

    and doing

    sudo dpkg-reconfigure ---> Nothing
    googled too ..

    PS : When I do :

    sudo aptitude install gnome-session

    I have :

    Écriture de l'information d'état étendu... Fait
    Extraction des modèles depuis les paquets : 100%
    Préconfiguration des paquets...
    dpkg - avertissement : libgnome2.0-cil mis à jour de la version
    2.16.0-7 vers l'ancienne version 2.8.3-2.
    (Lecture de la base de données... 112250 fichiers et répertoires déjà
    installés.)
    Préparation du remplacement de libgnome2.0-cil 2.16.0-7 (en utilisant
    ..../libgnome2.0-cil_2.8.3-2_i386.deb) ...
    Dépaquetage de la mise à jour de libgnome2.0-cil ...
    dpkg : erreur de traitement de
    /var/cache/apt/archives/libgnome2.0-cil_2.8.3-2_i386.deb (--unpack) :
    tentative de remplacement de «
    /usr/lib/mono/gac/policy.2.4.art-sharp/0.0.0.0__35e10195dab3c99f/policy.2.4.art-sharp.dll
    », qui appartient aussi au paquet libart2.0-cil
    dpkg-deb: sous-processus paste tué par le signal (Relais brisé (pipe))
    Des erreurs ont été rencontrées pendant l'exécution :
    /var/cache/apt/archives/libgnome2.0-cil_2.8.3-2_i386.deb
    E: Sub-process /usr/bin/dpkg returned an error code (1)


    but give nothing.

    Can someone having both Window managers give me a help ?

    TIA.

  2. Re: [KDE 3.5.X] Switch between KDE/Gnome

    ApolloJ wrote:
    > Hi,
    >
    > I am under Debian etch / 2.6.21-2-686 compiled / KDE 3.5.7.
    > I want to test Gnome.
    >
    >
    > I made a :
    > sudo aptitude install nautilus gnome-control-center
    > gnome-applets gnome-icon-theme sawfish-gnome gnome-desktop-environment
    >
    > But when I restart my session. I don't see Gnome in WM lists.
    > ---> Nothing
    >
    > I try to look where the configuration file is stored for choosing the
    > Window Manager but I don't find ..
    >
    > trying :
    >
    > /etc/kde3/kdm/Xsession
    > /etc/X11/Xsession
    > /etc/kde3/kdm/kdmrc
    > /usr/share/apps/kdm/sessions/* ---> Nothing
    >
    > and doing
    >
    > sudo dpkg-reconfigure ---> Nothing
    > googled too ..
    >
    > PS : When I do :
    >
    > sudo aptitude install gnome-session
    >
    > I have :
    >
    > Écriture de l'information d'état étendu... Fait
    > Extraction des modèles depuis les paquets : 100%
    > Préconfiguration des paquets...
    > dpkg - avertissement : libgnome2.0-cil mis à jour de la version
    > 2.16.0-7 vers l'ancienne version 2.8.3-2.
    > (Lecture de la base de données... 112250 fichiers et répertoires déjà
    > installés.)
    > Préparation du remplacement de libgnome2.0-cil 2.16.0-7 (en utilisant
    > .../libgnome2.0-cil_2.8.3-2_i386.deb) ...
    > Dépaquetage de la mise à jour de libgnome2.0-cil ...
    > dpkg : erreur de traitement de
    > /var/cache/apt/archives/libgnome2.0-cil_2.8.3-2_i386.deb (--unpack) :
    > tentative de remplacement de «
    > /usr/lib/mono/gac/policy.2.4.art-sharp/0.0.0.0__35e10195dab3c99f/policy.2.4.art-sharp.dll
    >
    > », qui appartient aussi au paquet libart2.0-cil
    > dpkg-deb: sous-processus paste tué par le signal (Relais brisé (pipe))
    > Des erreurs ont été rencontrées pendant l'exécution :
    > /var/cache/apt/archives/libgnome2.0-cil_2.8.3-2_i386.deb
    > E: Sub-process /usr/bin/dpkg returned an error code (1)
    >
    >
    > but give nothing.
    >
    > Can someone having both Window managers give me a help ?
    >
    > TIA.


    Try looking in ~/.kde/share/*


+ Reply to Thread