konqueror and about-url not open in default browser - KDE

This is a discussion on konqueror and about-url not open in default browser - KDE ; Hi, I have changed my default browser to firefox, but if i try to open the url adress in the about windows of ALL the kde application it always opens in konqueror-browser. No problem opening others urls (for example a ...

+ Reply to Thread
Results 1 to 2 of 2

Thread: konqueror and about-url not open in default browser

  1. konqueror and about-url not open in default browser

    Hi,
    I have changed my default browser to firefox, but if i try to open the
    url adress in the about windows of ALL the kde application it always
    opens in konqueror-browser.
    No problem opening others urls (for example a url in a mail message in
    kmail).
    I tried to read about default-browser question in past posts, but the
    reply is already what i have done:
    go to change the associations of html, htm, url, and take firefox in
    the first line.

    Could be that adresses are in another association ext or could be a
    bug?

    I'm using kde/konqueror 3.5.5 in a debian etch (stable) with all
    updates installed.
    Hope someone could help me.

    Thanks in advance


  2. Re: konqueror and about-url not open in default browser

    Flyzone wrote:
    > Hi,
    > I have changed my default browser to firefox, but if i try to open the
    > url adress in the about windows of ALL the kde application it always
    > opens in konqueror-browser.


    Check that the "Component chooser" has really the right path to the firefox
    start script.

    > No problem opening others urls (for example a url in a mail message in
    > kmail).
    > I tried to read about default-browser question in past posts, but the
    > reply is already what i have done:
    > go to change the associations of html, htm, url, and take firefox in
    > the first line.


    No need of associate files for this, I never done that, but then I don't use
    any stupid graphical file browser, as they don't manage to pipe results.


    > I'm using kde/konqueror 3.5.5 in a debian etch (stable) with all
    > updates installed.


    No troubles for me to open ABOUT links in SeaMonkey, do at the moment use 3.5.7.

    --

    //Aho

+ Reply to Thread