On Monday 03 April 2006 09:56, Michael Pyne wrote:
> On Sunday 02 April 2006 13:58, Ferdinand Gassauer wrote:
> > Michael
> > is it possible to get koffice 1.5 or 1.6 when setting
> > "use-stable-kde true"
> > in .kdesvn-build.rc ?

>
> Yes. Your branch or tag selection for a module will always override
> use-stable-kde. If for some reason it does not, that is a bug that needs to
> be reported.


I think the question was the other way round, i.e. "please make use-stable-kde
mean koffice-1.5 instead of koffice-trunk". Which needs extra logic in kdesvn-build
since koffice isn't in KDE/3.5 like the rest of the "stable kde", it's in branches/koffice/1.5 (/koffice).

--
David Faure, faure@kde.org, sponsored by Trolltech to work on KDE,
Konqueror (http://www.konqueror.org), and KOffice (http://www.koffice.org).


>> Visit http://mail.kde.org/mailman/listinfo/kde-devel#unsub to unsubscribe <<